Problem when the stereo wires were cut ... need help pleasee - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-10-2009, 12:32 AM
n00b
 
Join Date: Mar 2009
Location: Mansfield, MA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Howie09 is on a distinguished road
Send a message via AIM to Howie09
(Thread Starter)
Problem when the stereo wires were cut ... need help pleasee

I bought an E34 1994 530i wagon and it came with an aftermarket panasonic motorized cd player. I took it out and am putting a Dual cd player in, but both cd players don't work now....NOT good....neeed music! so i cut the wires before the black pronged connector in order to rewire to Dual connector. I'm goin to try to reconnect it so that it was like it was before but I don't understand why it isn't working because the wires are all connected and the only thing that is different is that the black adapter is not in the loop. There is a black cord connected to the black connector, but it was never attatched or had anything connected to it so idk. Thanks
Need advice or complete wiring diagram for '94 530i.
Howie09 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-13-2010, 08:48 AM
n00b
 
loping's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
loping is on a distinguished road
Hey man i have a bmw 1990 525i. Ill give you a tip. never cut your wires i did lol first things first i dont like this hole posting thing however i love instant message lol do you have a *IM* like msn,yahoo, google? anything if you do post it here ill check it later on today. it's 6 in the morning where i live add me on gmail or yahoo or msn all three of them are spazman1990@gmail.com , spazman1990@hotmail.com or my yahoo is spazman_1976@yahoo.com


Now about the wires i think your car is perty close to mine and ill give you pictures of how i hooked it up. and im 99.9% sure i know what your problem is. i had the same one. your amp isent turning on and your speakers dont get power. but your deck turns on correct? if it does turn on then it's your amp. i had info on my bmw 1990 525i e34 i also had info on your car. And lol they both are usless for my car. meaby you can use them but i wont post anything untill you contact me. cuz i figure it's pointless for someone to post something and people read it and get noware.
loping is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ignition locked/cut wires under car khmigga 3-Series (E36) 3 02-20-2009 05:16 AM
Engine cut out problem – E34 518SEi CossAir 5-Series (E12,E28, E34, E39, E60) 3 12-30-2008 11:29 AM
picking up an 01 530i. need opinion pleasee! Zupervinn 5-Series (E12,E28, E34, E39, E60) 1 10-24-2008 01:47 PM
problem with stereo MAB79 3-Series (E46, E90) 0 04-30-2008 05:09 AM
Electrical Problem AC Stereo byttcool 5-Series (E12,E28, E34, E39, E60) 5 07-26-2004 10:13 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome