Problem with 98 523 electrics - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-14-2003, 10:52 PM   #1 (permalink)
n00b
 
Join Date: Oct 2003
Car:
Posts: 1
Photos:
buck101 is an unknown quantity at this point
Recently I have had a problem with my 98 523. This happened up in sunny Queensland first. When I parked the car in the sun and come back to drive off after about 5 minutes the blinkers would not work on the dash but would still be working outside then the CD/radio would go out and stop working(or no sound anyway). This seems to happen only when the car warms up and if I put the air conditioner on it takes longer for it to happen. Obviously it is a heat problem, but has any one else had this problem or knows the fix. Thanks
buck101 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-2003, 09:01 PM   #2 (permalink)
Ski
Sheer Driving Pleasure
 
Ski's Avatar
 
Join Date: Nov 2002
Location: Binghamton, NY
Car:
Posts: 2,421
Photos:
Ski is an unknown quantity at this point
You parking your ride in the sun shouldn't have any effect..possible wire crossing??
__________________

My Jet Black's
'03 3.0i Z4 Loaded
'02 325Ci Loaded
'06 330xi Loaded
Ski is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
528i Alarm Problem Xero 5-Series (E12,E28, E34, E39, E60) 5 01-03-2011 01:16 PM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Alpine 9835 Fm Tuner Problem ultraviolet353 Audio and Electronics 7 09-22-2004 11:09 PM
Door electrics problem frr8dog 3-Series (E36) 1 06-25-2004 10:26 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:11 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.