OSV replacement fixed oil burn but now I get code 1213 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-11-2009, 10:51 AM   #1 (permalink)
n00b
 
Join Date: Sep 2009
Car:
Posts: 14
Photos:
540John is on a distinguished road
OSV replacement fixed oil burn but now I get code 1213

I replaced the OSV on my '95 540 that fixed a severe oil burning. The oil burn in fixed. When the car was scanned at Dinan, the codes 1212 and 1213 popped up.

After some driving, 1212 went away, but 1213 is still there. The car idles rough, but as soon as it comes off idle it runs strong with no apparent issues. The MAF and idle control valve should be unrelated to the original issue. With the ingestion of so much oil, could this affect the injectors negatively? I'm going to check/replace plugs today.

Thanks,
540John is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-11-2009, 06:04 PM   #2 (permalink)
n00b
 
Join Date: Sep 2009
Car:
Posts: 14
Photos:
540John is on a distinguished road
Doh, my bad! When I replaced the OSV I ordered new caps to plug the 2 unused vacuum ports. I place duct tape over the holes. The tape on the larger of the two was partially sucked in leaving a substantial vacuum leak. I did a better temp repair and all is good in 540 land. oops.

No more smoke, no more rough running and no more codes. It's runnin' like a champ. And, I didn't even have to replace the engine as the techs at Dinan suggested. I'll have a word with them.

I did notice the water hoses running from the transmission cooler were not in good shape so I have those on order and scheduled for replacement next weekend.

Cheers,
-j
540John is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
What are the symptoms of a failed OSV? brettski 1,6,7,8 - Series and Mini Cooper 4 09-30-2009 03:06 AM
94 530 code 1213, MAF IAT Sensor? lrayvick 5-Series (E12,E28, E34, E39, E60) 3 04-01-2009 05:19 PM
94 530i m60 e34 code 1213 car has a misfire help?? mybeamer 5-Series (E12,E28, E34, E39, E60) 3 03-04-2009 10:32 PM
Reunited with my 540! A/C Fixed! Trunk fixed! Eric S. 5-Series (E12,E28, E34, E39, E60) 3 08-04-2006 12:02 PM
oil burn alanh 3-Series (E21, E30) 2 12-13-2003 04:27 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.