Ok Here We Go Again! - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-02-2005, 02:43 PM   #1 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 17
Photos:
MichelVaillant is an unknown quantity at this point
Ok, my "low oil" message went on last week, so I added some oil to the engine....hot, the oil level was between the 2 levels on the dipstick...issue resolved.....up until this morning, the message appeared again. I checked some things, and need someone to shed some light on that:
1- no oil dropps on the floor when the car is parked
2- when car is running, no smell of burnt oil or anything like that
3-when car is running, i put my hands on the exhaust and teh fumes don't smell any oil.....however there is some carbon residue left on my hand....could be that the exhaust is dirty,...don't know.

the oil was changed by previous owner 1500 KM ago....syntec...and the dipstick is not dark coloured....so the oil is new.

what could it be? should I remove the sparks and see if any oil is dripping there? because my starts are very rough...like I hear the starter, but i feel the engine chokes....

thks for your help

"May God bless all the bimmers out there!" hihi ghead
MichelVaillant is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed Inspection Again! nookatee 3-Series (E36) 9 08-21-2005 01:47 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:08 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.