non starting 528i - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-09-2010, 08:52 PM
n00b
 
Join Date: Sep 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hawk27 is on a distinguished road
(Thread Starter)
non starting 528i

'I can't figure it out, I've just replaced sparks, crank pos. sensor, cam pos. sensor, battery, fuel filter. Prior to replacing cps, no trouble starting. Now I can't get this car to turn over, it cranks but won't fire. Any ideas? I'm currently jobless and can't afford indy or dealer.
I'm still getting the cps circuit 'A' malfunction code from the OBDll.
Relays in the trunk are in working order also.

Any ideas or help are greatly appreciated. ~Thanks Hawk~
hawk27 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-10-2010, 02:34 AM
n00b
 
Join Date: Oct 2010
Location: Copenhagen, Denmark
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Carpman is on a distinguished road
Check your CPS connections again, maybe you forgot to plug it in;-)
Carpman is offline  
#3 (permalink) Old 10-11-2010, 11:26 PM
n00b
 
Join Date: Sep 2010
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
hawk27 is on a distinguished road
(Thread Starter)
Close Carpman, while it was plugged in... the other connection under the intake manifold had broken wires, which are not visible w/o removing the intake. Thanks for your common sense fix. no help.
hawk27 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problem 528i auto (e39) bernithebolt 5-Series (E12,E28, E34, E39, E60) 18 06-23-2012 02:56 PM
BMW 528I, lazy starting & hesitation in acceleration h.hamed New Members Check In 4 06-13-2009 07:33 PM
97 528i starting problem Rome17 5-Series (E12,E28, E34, E39, E60) 7 12-24-2008 10:47 AM
1980 528i starting problem Dionysis 5-Series (E12,E28, E34, E39, E60) 12 03-13-2007 10:27 PM
Fs: 528i 2000 528i Zpp,zsp, Zcw, Low Miles gsb005 Classifieds Sell & Buy 4 03-12-2005 12:25 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome