noisy tranny (before warming up) - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-03-2003, 12:56 PM   #1 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 20
Photos:
chuck540owner is an unknown quantity at this point
Hi all! This is mt first post but I have read many of the troubles some of you have been going through. This is my first Bimmer and I am excited to own it. This site is a great source of info and I'll be checking here often.
My question is about the automatic transmission. It's a 95 540i with 77,000 miles. Lately the temperature has been in the upper 20's and the tranny sounds like it's not feeling well. This goes away when the engine is almost at operating temp.
Probably normal is my guess. Thanks in advance.
chuck540owner is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2003, 01:11 PM   #2 (permalink)
You Can Has A Custom Title!!
 
lwebb12's Avatar
 
Join Date: Jul 2003
Location: Wheatland, CA
Car: 2000 M5
Posts: 4,663
Photos:
lwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond reputelwebb12 has a reputation beyond repute
Send a message via AIM to lwebb12 Send a message via Yahoo to lwebb12
when is the last time you have had it serviced? also cold may affect the viscosity. I know that manual transmission suffer from difficulty in moving the selector into the different gates when cold.
__________________
Member 150+ MPH club
Member of the 3-Pedal club
Memebr BMW FORUMS V1 CLUB
JL Audio 13W7 in W7 pro wedge box powered by JL Audio 1000/1 slash series amp. JL Audio RBC. V1 hardwired.
Euro First Aid Kit, warning triangle, and fire extinguisher. Euro Storage bin Mod. UUC Stage III lightweight flywheel/clutch.
lwebb12 is offline   Reply With Quote
Old 12-03-2003, 01:29 PM   #3 (permalink)
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Car:
Posts: 1,165
Photos:
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
can you be a little more specific at all? like noise or symptoms?
__________________
all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline   Reply With Quote
Old 12-03-2003, 01:53 PM   #4 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 20
Photos:
chuck540owner is an unknown quantity at this point
Owned it two weeks, Don't know about last servicing.
It makes a wining noise. Only way I can describe it. Otherwise it operates smoothly.
chuck540owner is offline   Reply With Quote
Old 12-03-2003, 02:26 PM   #5 (permalink)
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Car:
Posts: 1,165
Photos:
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
whining is usually the result of little or no fluid in the tranny.. run the car to operating temperature and pull the dip stick and see..

also take a sniff of he fluid see if its burned.. maybe time for a tranny service..

hope that helps you out..

keep us posted on what you found. and aboard
__________________
all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline   Reply With Quote
Old 12-04-2003, 06:17 AM   #6 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 20
Photos:
chuck540owner is an unknown quantity at this point
I can't find the dipstick for the transmission fluid. Any idea where it resides? The oil pan seal in leaking so I suspect that the fluid is low. I might as well replace it and the filter as well.
chuck540owner is offline   Reply With Quote
Old 12-04-2003, 06:31 AM   #7 (permalink)
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Car:
Posts: 1,165
Photos:
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
im pretty sure that the tranny isnt sealed check on the left side of the engine somewhere(not sure on this),

but yeah time to replace.
__________________
all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline   Reply With Quote
Old 12-04-2003, 10:27 AM   #8 (permalink)
n00b
 
Join Date: Dec 2003
Car:
Posts: 20
Photos:
chuck540owner is an unknown quantity at this point
There's no dip stick that I can see and I've been all over and under also. The owners manual doesn't make any reference to it. Seems to me the problem is that the tranny is too far back and under the body for easy access to it.
chuck540owner is offline   Reply With Quote
Old 12-04-2003, 12:29 PM   #9 (permalink)
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Car:
Posts: 1,165
Photos:
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
wow, lol must be a sealed system then.. id go have it checked by a certified technician..
__________________
all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny Slams On Auto Mode wango 3-Series (E36) 2 09-02-2005 07:29 PM
Tranny Auto To Manual mmclaren 3-Series (E36) 15 03-11-2005 12:27 AM
Tranny Problem sajco 3-Series (E36) 2 02-15-2005 09:00 AM
Put an 82 528e tranny in a 96 535i? ronskal 5-Series (E12,E28, E34, E39, E60) 2 06-09-2004 04:29 PM
tranny blues 3two5 3-Series (E21, E30) 8 03-18-2004 01:30 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:28 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.