No voltage, 87 535i MCU pin 18 - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-15-2011, 01:26 PM
n00b
 
Join Date: Aug 2011
Location: CT
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Tecmec is on a distinguished road
Garage
(Thread Starter)
No voltage, 87 535i MCU pin 18

Have a 1987 535is that has the basic motronics engine management control system. Vehicle after injector change and other work will not start. Have checked voltages at main relay and diagnostic connector, both checked out OK. Checked voltages at injectors, voltage was correct. Checked fuel relay, Checked speed and reference sensors, ETC. All seems well. When checking voltages and resistance at motronics connector I found that I have battery voltage at pin 35 of the motronics connector when checked as described in Bentley manual. However do not have battery voltage at pin 18. Both of these pins are fed from the red/blue wire coming from pin 87 of the main relay, through the main harness running along the fuel manifold, and on through the passenger side firewall terminating in the motronics connector. I did jockey the harness around a bit when I was replaced the injectors and at the same time I removed the intake plenum to facilitate replacement of the starter. I did check out the main relay and it was ok. I have not tried to check continuity between the main relay connector and pin 18 of the motronics connector yet. Plan to do that shortly. I also plan to cut the wire ties holding the main harness to the fuel manifold and exercise the harness a bit to see if voltage returns (maybe a corroded or broken wire). I would appreciate any advice and ideas to further trouble shoot this problem and determine, if necessary, how I get power to pin 18. I.E. do I try to pull a new wire through the harness, do I tap into the wire feeding pin 35 inside the car, do I run a new wire and marry it to the outside of the harness. Again, any comments, advice, or help is appreciated.
Tecmec is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
What battery voltage would you expect? chapps 3-Series (E36) 2 02-22-2009 10:34 AM
Low voltage on driving lights Paraklas 3-Series (E21, E30) 11 11-15-2005 07:33 PM
Voltage Stabilizer 328I99E46 3-Series (E46, E90) 2 03-05-2005 09:51 AM
Where Is My Voltage Regulator Located? agtur2001 3-Series (E36) 5 12-09-2004 06:51 PM
AFM voltage range Le_max 3-Series (E21, E30) 2 04-16-2004 12:24 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome