No RMP no MPH No fuel No temp. - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 09-21-2010, 02:02 PM
n00b
 
loping's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
loping is on a distinguished road
(Thread Starter)
No RMP no MPH No fuel No temp.

Hello i have a bmw 1989 525i. and i noticed the lights going out on the cluster. and then i came out to my car one day. and i was in reverse and im like no rpm.. what gives. so i took it out today and i notice the cars gas gage didn't move and the rmp's work on the 89 cluster that i have but the 90 cluster that i was using everyone worked. any idea on what the problems could be? thanks
loping is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 09-21-2010, 02:04 PM
1st Gear Member
 
theluis's Avatar
 
Join Date: May 2010
Location: Mesa Az
Posts: 219
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
theluis is on a distinguished road
probably the wires on the back of the cluster
theluis is offline  
#3 (permalink) Old 09-21-2010, 02:27 PM
n00b
 
loping's Avatar
 
Join Date: Jan 2009
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
loping is on a distinguished road
(Thread Starter)
well all the wires are connected ill go threw them all over again.
loping is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
318' E36 Fuel Gauge And Temp Gauge Problems Help!! mrfunk 3-Series (E36) 7 04-28-2010 06:22 PM
97 318ti fuel/temp gauge problem skeester 3-Series (E36) 1 05-16-2007 01:05 AM
HELP! Fuel and Temp Gauge gone! paco1076 3-Series (E36) 2 02-06-2007 05:09 PM
Fuel and temp gauge help needed asap seven 3-Series (E36) 6 11-24-2006 02:41 AM
Fuel, Temp and Tacho all died Benaud 3-Series (E21, E30) 6 04-04-2006 06:33 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome