New difficult cold start problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2008, 07:44 AM   #1 (permalink)
n00b
 
Join Date: Jan 2008
Car:
Posts: 33
Photos:
Blackcatecho is on a distinguished road
New difficult cold start problem

Well my saga continues. I have a 97 528i that just had a boat-load of work done. To keep a long story short it has the vf supercharger setup and now a new ipt performance trans. I ended up with a cracked head and that's now been fixed with new valves, guides, and seals and Dr. Vanos unit while it was all apart. The new problem is that when it's cold I have to crank it a couple-three time before it will start. Once it starts it runs like a dream and it will start up just fine through out the day. Once it sits over night again though it's the same story. No codes,and most all of my sensors have been replace within the last year(bought the car used and wanted to refurbish it to better than new). The fuel pump and filter are also new as are the plugs and coils. Injectors are also new as they came with the supercharger kit. All that stuff worked fine at cold start until the head work and trans replacement.
Blackcatecho is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-22-2008, 09:39 AM   #2 (permalink)
n00b
 
Join Date: Sep 2008
Car:
Posts: 7
Photos:
TxAg98 is on a distinguished road
Maybe a battery with more CCA???
TxAg98 is offline   Reply With Quote
Old 09-22-2008, 11:15 AM   #3 (permalink)
n00b
 
Join Date: Jan 2008
Car:
Posts: 33
Photos:
Blackcatecho is on a distinguished road
I figured if the battery was the problem then it would always have a hard start and not just at cold start right?
Blackcatecho is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 325Ci Cold Start Problem! aanilust 3-Series (E46, E90) 0 01-20-2008 04:29 PM
325ic Cold Start Problem luckycat 3-Series (E21, E30) 1 12-20-2004 11:41 AM
Cold Start Throttle Problem Black_Tire M-Series (M1, M3, M5, M6) 2 09-27-2004 10:50 PM
Cold Start Problem arstaff 5-Series (E12,E28, E34, E39, E60) 2 09-27-2004 07:26 PM
Cold Start Problem (fuel Pressure Drop) BEX 3-Series (E36) 6 05-16-2004 07:35 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.