New car...New Aggro!! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-18-2009, 07:08 AM
n00b
 
Join Date: Mar 2009
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Stoph900 is on a distinguished road
(Thread Starter)
New car...New Aggro!!

Morning all!

Just bought my first BMW and wishing I hadnt bothered at the moment! Need some help to convince me I did the right thing!
Broke all the rules with this one... bought on evil-bay without viewing and then handed over cash without a proper look ( somebody shoot me please! )
Drove 250 miles home and then next morning started making a list of all things that are not as they should be.... seller claimed everything works except aircon.... he couldnt have checked much else..! I have had a good search around the posts and picked up a few things but still short of some answers so here goes...

Car is a 1997 E39 525 TDS SE, 163k miles...

1. discovered MAF sensor disconnected... that could explain low rev performance thinks I... when reconnected its worse of course! Took off and cleaned and 'seems' to work better but still pretty unuseable below 2000rpm... Is the 525 TDS really that gutless at the bottom end or is Maf still playing up? No warning lights flashing at me but perhaps they were disconnected as well!

2. Lots of vibration if braking from 70/75mph, have read that discs run out quite often so that will be new discs/pads then hopefully.

3. A few electrical gremlins... cruise control not working, light doesnt come on so I'm guessing electrical feed not actuator fault... Stereo controls on wheel also non functional so thats all steering wheel controls out? Common problem??

4. Heated Rear Window not working, light comes on, found fuse and thats ok, again is this common... suggestions on where to look next?

5. Broken Rear coil spring... I can fix that just didnt expect to have to when it was on the MOT fail cert a month ago then passed 3 days later! VOSA will like that one!

6. Found fuses in glovebox and all seem intact but lots of empty spaces and dont have the list of which fuse does what.... if anybody has a list of which fuse does what would be much appreciated... may solve my problem no 3.!

7. Outside temp sensor varies betweem -40 and -33 degrees centigrade, as I'm wearing just a T-shirt I dont think its quite that cold! Can anyone confirm whether this (amongst other possible things) would cause aircon not to work? Also where does the outside temp sensor live? Cant see it on a quick check but I might be looking in the wrong place and maybe the wire just fell off.... way my lucks going probably not!!

8. Noisy clutch thrust bearing... ignore and turn up radio I reckon!

9. The rusty bits... worry about those when I trust it to get from A-B and preferably back again!

My previous car (Shh its a Nissan!) I would trust to take me anywhere, looks like a bought a bit of a duffer... seller not interested in talking about it ( not my problem mate! I'm not a mechanic says he) Neither am I but you dont need to be a Mechanic to feel vibrating brakes when they are this bad.. and somebody had disconnected the MAF... I wonder who did that cos it wasnt me!!!!

Any comments abusive or otherwise appreciated especially if theres a hint of places to look or a fusebox list attached... really want to like this car, looking out the front window and at 50 yards it looks good... its just some way off the 'ultimate driving machine' that its supposed to be! . Looks like a good forum... Thanks in advance..

Stoph. (as in ChriSTOPHer) for pronunciation..
Stoph900 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-18-2009, 09:14 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
The outside temp sensor is disconnected or missing. It won't have any effect on the air con. Best of luck with it!

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 03-18-2009, 09:28 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
1. New MAF

2. suspension joint/joints

3. Remove steering housing check all connections, could be ignition switch box. A/C probably needs a regas, do mine every 2 yrs.

4. could be connected with ignition switch

5. Very dodgy, but by informing VOSA will not get you a new one, but will get your car off the road until fixed and the mot chap the sack!!

6. Empty fuse holders? always! as for whats what should be written on the cover.

7. New sensor required or is unplugged for some reason like the MAF !!!!

8. Change it, if you leave it and it goes completely you will wish you had, box in out job done 3-7 hours depending on tools etc etc.

9. Rust, well thats up to you, but if you dont care what it looks like why worry about anything else above ????

Oh and welcome to the forum, the above is not to bad really, Ive got to change my gearbox as it just blew, BMW said allow 20hrs @ £125.00 an hour plus £2500 for the box + vat £5750 ( could buy 2 good cond whole 7 series for that), well got a box for £290 2nd hand with 55,000 on it ( nothing) and Im looking a 14 hours, moral of the story if you have a BM be prepared to look after her and she will look after you, she will go wrong sometimes as we all do ! Oh and im a plasterer and not a mechanic, just use logical thinking and be positive and you can repair anything.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!

Last edited by marti5; 03-18-2009 at 09:38 AM.
marti5 is offline  
#4 (permalink) Old 03-18-2009, 09:42 AM
n00b
 
Shoyoas's Avatar
 
Join Date: Feb 2009
Location: Arizona
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shoyoas is on a distinguished road
I also have vibrating brakes - getting rotors first, u should too

does your heat work? blower? my heat and a/c work but only when
they want to. Part cost $75 to fix

seats out of alignment - dealer says cables could be realigned but if
streched too bad i'd have to get new seats. expensive!

cruise doesn't work - haven't figured this one out yet

very small power steering leak - i know where but haven't fixed yet

i should also note that the seller didn't mention that the left front stabilizer link
wasn't connected and would occationally rub the tire! so like u i missed a few things
when buying but overall i'm lovin the car and it will be fixed!

'97 528i
Shoyoas is offline  
#5 (permalink) Old 03-30-2009, 06:12 PM
n00b
 
Join Date: Mar 2009
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
mconerly is on a distinguished road
Bummer. The only problems I have had that are similar to yours are cruise control issues. The first one ('85 325e) was the direct result of my gradfather crashing the car, the second ('97 528i) appears to be the work of some mice that decided to make a home in my engine and chew through a bunch of wires... Have you looked at a carfax report?

The fuse box always has empty slots and the list of fuses should be on the box cover or in the fuse box in the trunk. I am assuming you looked there... I currently have a 2000 528i which may have the same fuse locations. If you want me to make a copy of the diagram from the 528i just send me an email. melissaconerly@mindspring.com
mconerly is offline  
#6 (permalink) Old 04-09-2009, 09:09 AM
n00b
 
Shoyoas's Avatar
 
Join Date: Feb 2009
Location: Arizona
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Shoyoas is on a distinguished road
Quote:
Originally Posted by mconerly View Post
The fuse box always has empty slots and the list of fuses should be on the box cover or in the fuse box in the trunk. I am assuming you looked there... I currently have a 2000 528i which may have the same fuse locations. If you want me to make a copy of the diagram from the 528i just send me an email. melissaconerly@mindspring.com
You had me at copy.

I'd love to have this information handy. u can send it to me via pm or email me at shoyoas@gmail.com

'97 528i
Shoyoas is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bmw Cd Changer/car Monitor/car Dvd Player bmwfanatice36 3-Series (E36) 3 11-05-2011 02:20 AM
May 30th Altered Racin Car/truck/bike Show-car Wash altered.racin North East 0 03-05-2009 12:46 AM
Car not switching on, self works but doesnt start the car, plz help guy... djfactor 5-Series (E12,E28, E34, E39, E60) 1 11-10-2006 09:41 AM
Bought A Muffler For Car,this Will Make Car Loud? shuiyuan 3-Series (E36) 9 01-14-2005 12:05 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome