My Fan Blows - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-13-2005, 07:55 AM   #1 (permalink)
1st Gear Member
 
tacroteau's Avatar
 
Join Date: Feb 2005
Location: massachusetts
Car:
Posts: 107
Photos:
tacroteau can only hope to improve
Send a message via AIM to tacroteau
Well I just put the nose of my E-39 back on with a freshly WD-40d pusher fan (btw never buy a new fan at $360.00 when chances are it just needs to be cleaned ) The problem is it works on all three speeds (off a battery) when I plug it into the car the A/C will trigger low speed, but the car overheats with NO fan. So I am guessing there must be a problem with either the fuse, relay, or temp switch. I just need some suggestions, and the location of the relay and fuse PLEASE!!! I know where the temp switch is. I figured I would start with the cheap stuff first fuse-relay-temp switch.

Any help is truly appreciated.

Thanks used
tacroteau is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-14-2005, 07:58 AM   #2 (permalink)
1st Gear Member
 
tacroteau's Avatar
 
Join Date: Feb 2005
Location: massachusetts
Car:
Posts: 107
Photos:
tacroteau can only hope to improve
Send a message via AIM to tacroteau
Nobody knows anything about this? used


Quote:
Originally posted by tacroteau@May 13 2005, 08:55 AM
Well I just put the nose of my E-39 back on with a freshly WD-40d pusher fan (btw never buy a new fan at $360.00 when chances are it just needs to be cleaned ) The problem is it works on all three speeds (off a battery) when I plug it into the car the A/C will trigger low speed, but the car overheats with NO fan. So I am guessing there must be a problem with either the fuse, relay, or temp switch. I just need some suggestions, and the location of the relay and fuse PLEASE!!! I know where the temp switch is. I figured I would start with the cheap stuff first fuse-relay-temp switch.

Any help is truly appreciated.

Thanks used
[snapback]344068[/snapback]
tacroteau is offline   Reply With Quote
Old 05-14-2005, 03:26 PM   #3 (permalink)
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Car:
Posts: 1,635
Photos:
billB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond repute
Send a message via Yahoo to billB
Sorry I don't have one for E39 but this one might help with more details

http://www.carsoft.ru/avtorepair/bmw...0.3/index.html

Meanwhile try to locate 2 fuses behind the glove compartment:

Fuse # 75 to your left powering 50 amps; this is your Electrical Aux. fan
Fuse # 76 to your right labeled at (I believe) 40 amps; this is your Blower motor plus the final stage unit......Good luck

regards
billb
billB is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fan Delete chico_kj_23 3-Series (E36) 5 02-04-2010 12:40 PM
New here. Question about what fan noise could be.. torre 325i 3-Series (E36) 3 10-09-2005 03:28 PM
waterpump and fan? eclipsevrl 3-Series (E36) 3 09-30-2005 02:18 PM
How do you get the $#?!@ blower fan out of an E36? strubmw 3-Series (E36) 3 09-19-2005 06:13 PM
fan and thermostat sadubaba 3-Series (E36) 3 09-09-2005 10:42 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:31 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.