my car turns off whenever i slow down =/ HELP - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-26-2004, 02:11 PM   #1 (permalink)
Neutral Member
 
Join Date: Jun 2004
Car:
Posts: 52
Photos:
t0nyd4tiger is an unknown quantity at this point
i have a 2001 525i. i just got it back from the dealer for an oil change and safety inspection. they said my car is fine. well this happened 2 times in one day about a week ago and has been happenin a few times (4) today and yesterday. here are the things that are "weird" with my car so please help me out and tell me whats wrong and what i should/can do about it...

1) whenever i start up the car, it seems like its taking more juice then usual to start it up. spark plugs maybe? battery also?

2) when i pull out of a parkin lot and wait for traffic to clear so that i can pull out, when i do pull it, it accelerates jux a bit (like 2 seconds) then jux totally turns off and the power steering goes away, therefore the fucker turned off. so i have to put the car back in park (automatic) and then restart the car.

please help me asap.
t0nyd4tiger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2004, 02:16 PM   #2 (permalink)
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Car: 97 540IA, 95 840CI
Posts: 863
Photos:
LOS is an unknown quantity at this point
When in park, can you rev it up??
LOS is offline   Reply With Quote
Old 08-26-2004, 02:17 PM   #3 (permalink)
Neutral Member
 
Join Date: Jun 2004
Car:
Posts: 52
Photos:
t0nyd4tiger is an unknown quantity at this point
when the car is on and im in park, YES, i can rev it up.
t0nyd4tiger is offline   Reply With Quote
Old 08-26-2004, 07:58 PM   #4 (permalink)
n00b
 
Join Date: Jul 2004
Car:
Posts: 23
Photos:
Skipper5 is an unknown quantity at this point
sounds like the idle control valve is giving you problems. if you're still under warranty take it in and have the stealer diagnose it for you. if not you can clean the ICV yourself. send me an email if you want to try it yourself.
__________________
<span style='color:red'>-Jensen
<img src='http://68.6.62.91:81/~photos/albums/jensen/new_sig_copy.jpg' border='0' alt='user posted image' />
<a href='http://www.importXdream.com' target='_blank'>www.importXdream.com</a>
<a href='http://www.Eurowerkz.com' target='_blank'>www.Eurowerkz.com</a></span>
Skipper5 is offline   Reply With Quote
Old 08-27-2004, 12:34 AM   #5 (permalink)
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Car: 97 540IA, 95 840CI
Posts: 863
Photos:
LOS is an unknown quantity at this point
Check any connector conections in the engine compartment.
There is possibility they unplugged a wire by accident and is
loose
LOS is offline   Reply With Quote
Old 08-27-2004, 03:53 AM   #6 (permalink)
5th Gear Member
 
Join Date: Jul 2004
Car:
Posts: 1,028
Photos:
BeelZibub is an unknown quantity at this point
If this has only happened since the garage had it, take the fucker back and let them sort it out!!!
BeelZibub is offline   Reply With Quote
Old 08-29-2004, 09:33 AM   #7 (permalink)
n00b
 
Join Date: Aug 2004
Location: Melb, Aust
Car:
Posts: 6
Photos:
AngelMoo is an unknown quantity at this point
Similar thing happened to me after a sevice, the car would stop at low speeds, ie parking and I'd have to restart it. I think the guy turned down the idle so I'd have to go back & spend more to fix it.
Anyway mine's an '83 528i and the switch is easy to find (using the manual) and can be turned up or down with a screw driver, it's probably more complicated on a newer car but worth a try if it isn't.
AngelMoo is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Me on my car, on the Freeway! 325eXTATIC Picture Showroom 20 01-19-2006 10:49 AM
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 09:08 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.