My Car's Gremlins Strike again... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-07-2004, 03:58 PM   #1 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
Ok, I was coming home from the car was and jsut cruising about 25 in the neighborhood where I live cuz I was going home obviously!! Then my car starts to kick/bounce, like it does if I am going over a rough road but the road is brand new, when I started to slowly apply the brakes to stop at a stop sign!! So I started thinking while slowing down what it might be, then I stop at the stop sign and before I am to a complete stop it kicks again and I look at the dash and the check engine light lit up and then the car died!!(and the whole time it is kicking(maybe a matter of 4-5 seconds))!! So then I was like ok, so I turn the key to the off position, throw it in park, then wait for a minute then try it again and it is tryign to kick in but wont and I even tried to apply gas and such but if I applied gas it didnt help it, I think it might have actually lowered the rpms it was getting for some weird reason! So then I just pushed it around a corner to a good spot and waited for like 10 minutes then kept trying it ever few minutes but samething happened!! So I called adn got picked up and going to try it in a few hours and if it does or doesnt work, I am having it towed to my mechanice tomorrow morning!! So what do you think might be wrong??!?!

Backround of the car-We got it from some lady 2 years ago and she treated it so nice so we figured we were in for a treat cuz it was in great condition and something I could afford!! Well she treated it soo well that everything lasted until as long as it could, so everyting was original on it and they everything just started to die out on it!! So we have replaced so many things on it, its not a treat anymore, its a pain when we take it in usually once a month for something new to fix!! But when it isnt in the shop, it runs like a dream machine!! We just got it out of the shop 2 weeks ago from a full tune up and fluid changes and a new radiator!! So its just weird that it died!! Any Help would be awesome!!
Maz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-07-2004, 10:22 PM   #2 (permalink)
1st Gear Member
 
Join Date: Jan 2004
Location: Central New Jersey
Car:
Posts: 165
Photos:
njtech is an unknown quantity at this point
Could be lack of spark, fuel, timing belt jump/broken. From what you are discribing I would guess that the fuel pump went south.
Steve
njtech is offline   Reply With Quote
Old 03-07-2004, 11:57 PM   #3 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
I was thinking that, but since we have had the car, we have replaced the Fuel pump twice, so if it is, there is something alot worse then the pump that keeps making it go bad
Maz is offline   Reply With Quote
Old 03-08-2004, 12:00 AM   #4 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
Oh Also, I just went back to see it down the ways where it is stopped and I tried to start it again and it sounds like it isnt getting any fuel!! We are getting AAA to come tow it tomorrow but its still going to be a pain in the ass to see the bill
Maz is offline   Reply With Quote
Old 03-08-2004, 01:36 AM   #5 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
just out of curiousity, how many miles are on the car?

I may not be much help but we had an e30 325i and it would do that when the ECU was going bad. It wouldnt start for a while - then it would hours later or so.

Our toyota also did this when the timing belt broke... RPM fluttered, finally fell - check engine and oil light came on then we had to coast to a stop on the freeway.

hope it all works out and is nothing big for you.
__________________
sp0rky is offline   Reply With Quote
Old 03-08-2004, 10:06 AM   #6 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
It has 138,000 miles on it!! The Tow truck just took it off right now and they Mechanic just laughed when I told him that it died again, cuz it has needed so much work! But it kinda did the same thing as yours Sporky, soo hmmmm we shall see what is the matter!! Thanks for the help
Maz is offline   Reply With Quote
Old 03-09-2004, 09:00 PM   #7 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
Alright, well got it back from the Mechanic today and well at first he thought it might just be one sensor but then after replacing 2 he found out that the entire Computer was dead, so thereore I had to get a new one, and it wasnt cheap but its not fixed and is runnign well!!
Maz is offline   Reply With Quote
Old 03-09-2004, 09:12 PM   #8 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Computer - just like our e30.... i knew it!

maaaan, 138k mi is soon for me, i hope my doesnt take a dump around that time too!

glad to hear its runnin again
__________________
sp0rky is offline   Reply With Quote
Old 03-10-2004, 10:12 AM   #9 (permalink)
n00b
 
Join Date: Feb 2004
Car:
Posts: 8
Photos:
jsbmnit is an unknown quantity at this point
What an ordeal ghead Glad to see it working again...
jsbmnit is offline   Reply With Quote
Old 03-10-2004, 10:36 PM   #10 (permalink)
1st Gear Member
 
TheHire's Avatar
 
Join Date: Dec 2003
Car: 92' 525(RIP), 03 530
Posts: 198
Photos:
TheHire is an unknown quantity at this point
Quote:
Originally posted by Maz@Mar 9 2004, 10:40 PM
Alright, well got it back from the Mechanic today and well at first he thought it might just be one sensor but then after replacing 2 he found out that the entire Computer was dead, so thereore I had to get a new one, and it wasnt cheap but its not fixed and is runnign well!!
good to hear that you fixed it. I was just reading it from the beginning. Didnt know what to suggest. But anyways, just out of curiosity how much did you pay for the new ECU?
__________________
<img src='http://img106.exs.cx/img106/6505/thehireskawful1.jpg' border='0' alt='user posted image' />
TheHire is offline   Reply With Quote
Old 03-10-2004, 11:23 PM   #11 (permalink)
Maz
2nd Gear Member
 
Join Date: Sep 2003
Location: The OC
Car:
Posts: 486
Photos:
Maz is an unknown quantity at this point
Send a message via AIM to Maz
A new one for my car is $780..... but Luckily for me soem guy crashed his 535i a few days ago and just had a new one thrown in there a few months ago by my Mechanic so I got it for $300 with only a couple thousand miles on it!!
Maz is offline   Reply With Quote
Old 03-11-2004, 11:56 AM   #12 (permalink)
n00b
 
Join Date: Jan 2004
Car:
Posts: 31
Photos:
Leicesterboy15 is an unknown quantity at this point
That was very lucky! Saved a small fortune there!

Mine is on 155k now and I think its still on its original computer, at the moment it is still going strong but you never can tell when they are just about to go wrong.

The computer should really last the life of the car though.
__________________
1990 G 535i Sport Manual, Gas Guzzler but it puts a smile on yer face ;-)
Leicesterboy15 is offline   Reply With Quote
Old 03-12-2004, 02:31 AM   #13 (permalink)
1st Gear Member
 
TheHire's Avatar
 
Join Date: Dec 2003
Car: 92' 525(RIP), 03 530
Posts: 198
Photos:
TheHire is an unknown quantity at this point
Quote:
Originally posted by Maz@Mar 11 2004, 01:03 AM
A new one for my car is $780..... but Luckily for me soem guy crashed his 535i a few days ago and just had a new one thrown in there a few months ago by my Mechanic so I got it for $300 with only a couple thousand miles on it!!
Wow ! thatz nice !! Look at brighter side. You should be going around telling ppl like that commercial on some cereal, 'I lowered my cholesterol' .." I saved a bunch of money $$ on my ECU !!" lol

Well I got 119K on mine and (touch wood) it's still going good.

I hope your car runs w/o any problems now !!
__________________
<img src='http://img106.exs.cx/img106/6505/thehireskawful1.jpg' border='0' alt='user posted image' />
TheHire is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
SI Board battery... Strike 1, I'm OUT! (long) 325eXTATIC 3-Series (E21, E30) 0 09-30-2005 07:43 PM
Pentagon Strike BMWLotAttendant Video Vault 21 10-12-2004 12:50 AM
New car gremlins strike again nosuchsol 5-Series (E12,E28, E34, E39, E60) 4 02-24-2004 03:39 AM
city bus drivers on strike DesmoBob Driving Tales 12 08-29-2003 12:23 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:38 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.