My BMW Wont Start Any Ideas Plz Help!! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-17-2010, 08:07 PM
n00b
 
Join Date: Jan 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
got2have is on a distinguished road
(Thread Starter)
My BMW Wont Start Any Ideas Plz Help!!

Hey Guys i was so pissed had to be at work at certain time so i get out to warm up my 2006 E60 530 and it wont start.

I tried everything possible i can think off
1) boosting the battery with jumper cables & boosting packs
2) different ignition key and nothing helps to get the car started.

So i went to my mechanic he said it shouldn't be a Starter since my car is fairly new and it has ony 70k on it and i am the original owner always well maintained, oil change, fluids change and etc. I Checked battery connectors and the battery fluid indicator still has the green light on (meaning it has charge)One thing i recall doing often is sitting in the car and listening to my radio while the car was off. Could i have damaged anything by doing this often or maybe completely killing the battery itself. I had a battery emblem light up in the computer few weeks ago when i was sitting in the car, but it all went off. All the lights go on when i turn key even the navi works, interior lights but the car refuses to start. Please Help if you have any ideas or recommendations.
got2have is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-17-2010, 08:23 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,701
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
I really doubt playing the radio with the engine shut down played any role; surely the jump start would get past that. I think there may be an electric fault that needs sorting.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 01-18-2010, 04:03 AM
Neutral Member
 
Join Date: Jan 2009
Location: Taif. Saudi Arabia
Posts: 82
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
harryinsaudi is on a distinguished road
Does it turn over? but not kick in?
if so:
Check the fuel pump fuze( (mines above the battery)

If it doesn't turn over, then maybe you've a bad earth to/from the starter
or if it's an auto, the gearbox, P/N position isn't being detected by the EMS so it won't allow it to start.

Camshaft sensor also controls the fuel pump power

for what it's worth....
harryinsaudi is offline  
#4 (permalink) Old 01-18-2010, 06:34 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
CRANKshaft sensor controls the fuel pump the CAMshaft sensor controls the injection system amongst other things.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#5 (permalink) Old 01-21-2010, 04:01 AM
n00b
 
Join Date: Jan 2010
Location: Geelong, Vic, Australia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brad81 is on a distinguished road
Same problem on 2 diff cars

I think I may have the same problem

I have an E34 530 and an E28 M535i and both do exactly the same thing!
Key just turns around....won't even crank over...but everything else works. Leave it a little while and will eventually start again. Both are perfect when running tho...

From what I can find to date it could be either:
-Relay
-Crankshaft sensors

I'm trying to determine the fault too...very frustrating!
Brad81 is offline  
#6 (permalink) Old 01-21-2010, 04:32 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
If it eventually starts after a while and does this all the time its not down to the crankshaft sensor.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#7 (permalink) Old 01-21-2010, 07:24 AM
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Posts: 2,405
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice brettski is just really nice
Quote:
Originally Posted by Brad81 View Post
I think I may have the same problem

I have an E34 530 and an E28 M535i and both do exactly the same thing!
Key just turns around....won't even crank over...but everything else works. Leave it a little while and will eventually start again. Both are perfect when running tho...

From what I can find to date it could be either:
-Relay
-Crankshaft sensors

I'm trying to determine the fault too...very frustrating!
Do you leave the key in the ignition before it will start? If so it could be a faulty key (alarm fob)?
brettski is offline  
#8 (permalink) Old 01-22-2010, 04:05 PM
n00b
 
Join Date: Jan 2010
Location: Geelong, Vic, Australia
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brad81 is on a distinguished road
Quote:
Originally Posted by brettski View Post
Do you leave the key in the ignition before it will start? If so it could be a faulty key (alarm fob)?
It doesn't seem to matter which key I use.... but you're right it's almost like the car is immobilised. I have tried disconnecting the negative battery terminal on the car and reconnecting...sometimes this has helped, but sometime makes no difference.....
Brad81 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 BMW 330CI wont start nhanvu2 3-Series (E46, E90) 4 02-15-2011 10:05 AM
BMW E46 engine wont start nhanvu2 New Members Check In 2 01-25-2010 12:51 PM
1998 bmw 740il WONT START HELP ME PLEASE seanjason 1,6,7,8 - Series and Mini Cooper 6 08-23-2009 06:54 AM
1998 BMW 540i wont start Please help vic_10001 5-Series (E12,E28, E34, E39, E60) 7 08-20-2009 03:31 AM
95 318ic wont start, egine wont turn over. (couple cold days) vic318ic 3-Series (E36) 2 02-05-2007 11:00 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome