My 89 535i wont start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-29-2008, 09:15 PM   #1 (permalink)
n00b
 
Join Date: Nov 2008
Car:
Posts: 4
Photos:
BrandonjKnox is on a distinguished road
My 89 535i wont start

I have an 89 bmw 535i. When I bought the car the throw out bearing went out in it. It sat for a while and then I changed the the clutch and the bearing when I tried to start the car it would turn over but not start. I don't know what is wrong if any one else has an idea I would like to hear it. The radio is also not currently connected I don't know if that makes a difference.
BrandonjKnox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-29-2008, 10:21 PM   #2 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Has the fuel pump been checked?
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Old 11-29-2008, 11:51 PM   #3 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
agreed, fuel pumps are common on these body styles if theyve never been replaced. I know mine is going to leave me stranded one of these days because it wont keep fuel pressure after I shut the car off.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 11-30-2008, 02:40 AM   #4 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
Hmmm are you sure you got the refeacne sensors correct maybe switch them and try again....
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 12-01-2008, 09:24 PM   #5 (permalink)
n00b
 
Join Date: Nov 2008
Car:
Posts: 4
Photos:
BrandonjKnox is on a distinguished road
So is doesn't have any spark and the plugs smell of gas. Also when you turn the car off the message center displays Brake linings and oil pressure sensor. Does this mean any thing?
BrandonjKnox is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
95 M3 Wont Start!! crossmover03 3-Series (E36) 2 11-16-2008 05:20 PM
wont start. help! alexus16 3-Series (E46, E90) 1 09-27-2008 10:38 PM
95 318ic wont start, egine wont turn over. (couple cold days) vic318ic 3-Series (E36) 2 02-05-2007 10:00 AM
Wont start linx76 5-Series (E12,E28, E34, E39, E60) 4 01-27-2004 03:03 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:44 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.