Missing vac hose - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-26-2013, 05:07 PM   #1 (permalink)
n00b
 
Join Date: Mar 2013
Car:
Posts: 1
Photos:
OnTheHustle is on a distinguished road
Missing vac hose

I just changed my belts and noticed a missing vac hose (and a piece of hose dangling off a clip). Obviously comes off the nipple near the drivers side manifold in the image but I cant seem to find where the other end goes. Any ideas? Thanks in advance for any assistance.
Attached Thumbnails
Missing vac hose-imag0353.jpg  
OnTheHustle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Coolant hose trouble... need help identifying hose Eightynine 3-Series (E21, E30) 2 01-24-2013 10:12 PM
Car Want Start So what am I missing?? duke1946 5-Series (E12,E28, E34, E39, E60) 0 11-26-2012 06:47 PM
sounds like its missing kevin.jacobs 5-Series (E12,E28, E34, E39, E60) 0 10-08-2008 02:04 PM
Stock amp missing? LCYung 3-Series (E46, E90) 1 08-18-2004 03:24 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:22 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.