Main Beam problem - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-30-2007, 05:52 AM
n00b
 
Join Date: Jun 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Geordiedownsouth is on a distinguished road
(Thread Starter)
Main Beam problem

Hi everyone,
My first post so not sure if this is the correct place.
My 528i has developed a roblem with the offside headlamp.Bulbs are ok but the mainbeam doesnt work. Any help would be appreciated.

Cheers Ron.
Geordiedownsouth is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-30-2007, 12:30 PM
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Posts: 3,762
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold saltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
have you checked your fuses?
saltshaker185 is offline  
#3 (permalink) Old 06-30-2007, 03:58 PM
n00b
 
Join Date: Jun 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Geordiedownsouth is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by saltshaker185
have you checked your fuses?
Hi saltshaker,
Is there a fuse for each headlight?

Cheers Ron.
Geordiedownsouth is offline  
#4 (permalink) Old 06-30-2007, 11:03 PM
cnn
Neutral Member
 
Join Date: Apr 2006
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cnn is on a distinguished road
Lcm

You may have a problem with the LCM.

See this thread:
Group buy for LCM Repair Part Infineon BTS426L1??? - bimmerfest - BMW Forums

Usually when the Infineon BTS426L1 chips fail, they fail closed which means HIGH BEAM ON all the time, even with key off.

You chips might have failed OPEN, which means regardless of what you do, the HIGH BEAM is OFF.

I still have the Infineon chips, about 6 pairs remaining. If you are ineterested. PM me as "cn90" at bimmerfest.com.

I don't come here very often at all.

cnn
cnn is offline  
#5 (permalink) Old 07-01-2007, 10:30 AM
5th Gear Member
 
Join Date: May 2004
Posts: 1,414
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
d3ity will become famous soon enough d3ity will become famous soon enough
Hey CNN, perhaps you can explain what happened to my LCM on my last e34.

When I first got the car, the wiring harnesses for the fog lights were cut/broken. So I wandered down to advanced auto and picked up a set of new ones and hooked them up. I plugged in my new fog lights and replaced the housings.

Now the wierd stuff started happening. The first time I started the car, it immediatley said my fog lights were out. However... They were on. I flicked on my driving lights and they worked as well. Along with high beams.

However when I flicked my high beams on, my fog lights remained on. I know doing such for on road use is illegal, however. I'd like to know if there is an easy way to "recreate" this problem.
d3ity is offline  
#6 (permalink) Old 07-01-2007, 06:00 PM
cnn
Neutral Member
 
Join Date: Apr 2006
Posts: 76
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cnn is on a distinguished road
Chip

Hi,

I don't know about E34 but being built at the same time as the E39, the technology is prob very similar.
It might have been the Infineon chips I talked a bout.

I have 6 pairs left.

I do not come here often, I am more at bimmerfest (username "cn90")


Quote:
Originally Posted by d3ity
Hey CNN, perhaps you can explain what happened to my LCM on my last e34.

When I first got the car, the wiring harnesses for the fog lights were cut/broken. So I wandered down to advanced auto and picked up a set of new ones and hooked them up. I plugged in my new fog lights and replaced the housings.

Now the wierd stuff started happening. The first time I started the car, it immediatley said my fog lights were out. However... They were on. I flicked on my driving lights and they worked as well. Along with high beams.

However when I flicked my high beams on, my fog lights remained on. I know doing such for on road use is illegal, however. I'd like to know if there is an easy way to "recreate" this problem.
cnn is offline  
#7 (permalink) Old 07-01-2007, 06:49 PM
teh Canuck....eh
 
PhatCat's Avatar
 
Join Date: Aug 2006
Location: Calgary, Alberta
Posts: 3,613
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute PhatCat has a reputation beyond repute
Send a message via MSN to PhatCat
Welcome Ron...I don't have any answeres to your issue, but I wanted to welcome you to Bimmerwerkz!

All great things are simple, and many can be expressed in single words: freedom, justice, honor, duty, mercy, hope.
Sir Winston Churchill
PhatCat is offline  
#8 (permalink) Old 07-02-2007, 05:15 AM
n00b
 
Join Date: Jun 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Geordiedownsouth is on a distinguished road
(Thread Starter)
Quote:
Originally Posted by PhatCat
Welcome Ron...I don't have any answeres to your issue, but I wanted to welcome you to Bimmerwerkz!
Hi,
Thanks for the welcome.

Ron
Geordiedownsouth is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
Desperately Need Your Help: BMW325i "Service Engine Soon" light problem CNMB250 3-Series (E46, E90) 4 12-19-2007 06:26 AM
Headlight problem: City lights don't work (low and high beam do) KILOCHARLIE 3-Series (E36) 4 09-21-2005 01:33 AM
Best Kind Of Headlight Bulb? all4isu 5-Series (E12,E28, E34, E39, E60) 6 10-18-2004 02:26 PM
Fog Light Modification E39 ViewMaster Bimmer Talk/Motorsports Talk 1 10-25-2003 11:09 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome