M5 E39 not starting after 1 month stop - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

╗ Auto Insurance

» Featured Product
╗ Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2011, 01:33 PM   #1 (permalink)
n00b
 
Join Date: Sep 2011
Location: Ašores Portugal
Car: Best V8 ever made M5 e39
Posts: 17
Photos:
klm79 is on a distinguished road
Exclamation M5 E39 not starting after 1 month stop

Hi there im having a weird prob here....i had problems with my clutch , so i ordered a new clutch kit , plate and disc ,the car was almost 2,5 weeks stoped waiting for the parts to arrive and then a extra week to do the job, when the car arrived the mechanic was starting gr8 no probs at all , after the clutch kit instalation the car just didnt started , batery is gr8 , fuel pump its working , everything is connected like when the car arrived , nothing in the engine was toutched.....what can be the prob...
i need help please.i already unplugged batery for 20 minutes, restarted keys... im outta ideas .... can it be a ruined output speed sensor ...making the car not to start??????????i need opinions as fast as possible.

Last edited by klm79; 11-04-2011 at 01:36 PM. Reason: english errors
klm79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-04-2011, 02:38 PM   #2 (permalink)
n00b
 
Join Date: Aug 2011
Location: Toronto, Canada
Car: 1998 M3 Sedan
Posts: 36
Photos:
1BADBMR is on a distinguished road
Could maybe be the starter. Try tapping it
Or maybe altenator?
1BADBMR is offline   Reply With Quote
Old 11-04-2011, 06:11 PM   #3 (permalink)
n00b
 
Join Date: Sep 2011
Location: Ašores Portugal
Car: Best V8 ever made M5 e39
Posts: 17
Photos:
klm79 is on a distinguished road
Impossible the starter is working fine the car tryes to start ,key turns gr8 , batery is fully charged... im leaned in to the output speed sensor not (sensing engine rotation..not working) and the car with some error like that wont start (the car is sensing an electronic error of some kind)...
couse thats the only eletronic parts the mechanic unpluged, when taking out the gearbox and driveshaft to install the new clutch kit....there no sense in beeing the alternator or starter since both were running smoth when the car arrived to the mechanic..why should those fail with the car stoped in an elevator with the batery unpluged !!! not making sense .... also tough it was the car imobilizer...or my clifford alarm.... reconfigured the car keys , resetting them....but i guess it can only be the
output speed sensor...
nothing else makes sense.
But thanks anyway, hope next week i solve the prob with a new sensor.
klm79 is offline   Reply With Quote
Old 11-04-2011, 06:20 PM   #4 (permalink)
n00b
 
Join Date: Sep 2011
Location: Ašores Portugal
Car: Best V8 ever made M5 e39
Posts: 17
Photos:
klm79 is on a distinguished road
Also reseted all errors after the car beeing serviced couse when u take trans , driveshaft ...etc whatever .. it always gets new errors like the lambda probes error when taking exausts off etc .....
So the car gives absolutly no error now .....and i guess it wont till it starts again....ohh some friend of mine asked me if the car had gas on it lol..yep it has.tnx any way.

Last edited by klm79; 11-04-2011 at 06:23 PM.
klm79 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.