Losing power when cold. - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-23-2004, 06:55 PM   #1 (permalink)
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Car: e36 w/ a m42
Posts: 14,878
Photos:
Torque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond repute
Arrow

Ok, this has been bothering me lately...

This only happens when the car is cold. I get to about 2k rpm, and then it suddenly loses power, rpms drop to 1500 and then skyrocket to 2k again. It only happens when it's cold or when it hasen't been started in a day or two !

Anyone know what this could be. Spark plugs ok, air filter clean, oild changed every 3k miles... etc. nothing visibly wrong.

Later
__________________
Torque is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-23-2004, 08:35 PM   #2 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
lol - i've had this problem forever now too, but only on a cold start and the FIRST movement... after the jolt and power comes on, it acts fine for the rest of the day. <sigh>
__________________
sp0rky is offline   Reply With Quote
Old 07-24-2004, 12:36 AM   #3 (permalink)
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Car: e36 w/ a m42
Posts: 14,878
Photos:
Torque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond repute
at least i'm not alone.
__________________
Torque is offline   Reply With Quote
Old 07-24-2004, 12:52 AM   #4 (permalink)
1st Gear Member
 
Join Date: Apr 2004
Location: New Zealand
Car:
Posts: 142
Photos:
silverlea is an unknown quantity at this point
If you had a carberator on your car I would just about guarantee the accelerator pump in the carby was worn out,but I think you have fuel injection.It has to be fuel related, filter blockage,or your ignition timing needs adjusting.Have you ever had your ejectors serviced ? Ask someone with a timing lite to check your total advance.
Let us know how it turns out.

SILVERLEA.
silverlea is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mini Cooper S Losing Power Pantalaimon 1,6,7,8 - Series and Mini Cooper 3 03-10-2005 05:34 PM
Best Kind Of Headlight Bulb? all4isu 5-Series (E12,E28, E34, E39, E60) 6 10-18-2004 02:26 PM
Temporarily losing power, RPM jump jlb318 3-Series (E36) 15 03-09-2004 08:39 AM
power pulleys, re they really that bad? the///man 3-Series (E36) 1 10-18-2003 09:12 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 08:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.