Issues with my Girl (530i; e39) - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-12-2009, 03:28 PM
n00b
 
Join Date: Oct 2009
Location: Greater Seattle Area
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerbean is on a distinguished road
(Thread Starter)
Issues with my Girl (530i; e39)

I went to start her up yesterday morning, and was a little hesitant, once she started was running rough and then it started making a loud tick/clack; and smoke out the tail pipe like unburnt fuel. I immediatly turned her off.

Oil level good
Oil spewed out the oil filter cap
oil spewed out oil filler cap

We changed the oil and filter, now car won't start. She cranks over but won't catch. Any ideas?

Have been having issues with the Cam Position sensors, replaced both with non-OEM parts, and reaping the benefits of that...yay Could it be related to the Cam Position sensors, or could this be a completely separate issue???

Any help would be greatly appreciated!!
bimmerbean is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-13-2009, 03:39 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Hmmm.... sounds like you have a breather pipe blocked/ PCV valve has gone, was smoke white ?, the click/clack sounds like a hydraulic valve sticking..

Whats the year of the car and mileage??

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 10-13-2009, 06:19 AM
n00b
 
Join Date: Oct 2009
Location: Greater Seattle Area
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
bimmerbean is on a distinguished road
(Thread Starter)
Hey Marti, Thanks for the reply; its an 02 530i, milege at 104k....

I will let the husband know; and hopefully we can look at them things today after work.
bimmerbean is offline  
#4 (permalink) Old 10-13-2009, 10:31 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
104k sounds about right for PCV faliure......

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking Light Issues... 2001 530i biobill 5-Series (E12,E28, E34, E39, E60) 6 12-08-2011 01:12 PM
530i (E60) Bluetooth and Sterio Issues jbatal 5-Series (E12,E28, E34, E39, E60) 2 11-06-2011 10:47 PM
94 530i 5spd auto trans. shifting issues joekeefer 5-Series (E12,E28, E34, E39, E60) 2 06-03-2009 11:43 AM
530i part issues herrera2209 5-Series (E12,E28, E34, E39, E60) 0 02-17-2009 04:55 PM
2002 530i - More Aux fan issues bwatters 5-Series (E12,E28, E34, E39, E60) 0 08-26-2008 07:55 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome