Intermittent wipers are driving me nuts !! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-28-2004, 09:19 AM
n00b
 
Join Date: Jun 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brumski is an unknown quantity at this point
(Thread Starter)
Thumbs up

Having problems with the wipers on my 1998 E39 535i.
At the weekend, lots of rain so the wipers worked fine.
But since then, I can't stop the intermittent function working !! ghead

When switched off, wipers work intermittent.
When set to intermittent, wipers work intermittent.
Set to normal, wipers run at fast speed
Set to fast, wipers run at fast speed.

Someone please help before the wiper blades wear out in this sunny weather !!
Maybe tell me which fuse to pull to stop them until I can get it into the dealers.

Cheers
Carl.
Brumski is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-29-2004, 09:52 AM
n00b
 
Join Date: Jun 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brumski is an unknown quantity at this point
(Thread Starter)
Contacted the BMW dealer....

Pulled Fuse 1 in the glovebox fusebox and the wipers have stopped...

Now got to remove the passenger side (UK) microfilter unit to get to the relays underneath.
Was told that this is a common problem where water can get into the relay box and corrodes the connections.... Off to look for a nice big brown relay !!
Brumski is offline  
#3 (permalink) Old 07-28-2004, 05:40 AM
n00b
 
Join Date: Jun 2004
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Brumski is an unknown quantity at this point
(Thread Starter)
Well I've checked everything I can and there's no difference in the symptoms.
I've heard about 'resetting' the rain sensor....

Does anyone know how this is done ?
Thanks in advance
Carl.
Brumski is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Advice...careless Driving Ian-318i Driving Tales 19 05-30-2005 12:51 PM
It's Driving Me Nuts Trevize Audio and Electronics 1 11-26-2004 04:34 PM
Windshield wipers are driving me crazy!!! floydzeppelinfan 3-Series (E36) 1 08-11-2004 01:34 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome