initial start idle issue - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-28-2008, 03:44 AM   #1 (permalink)
n00b
 
Join Date: Jun 2008
Car:
Posts: 4
Photos:
Brewha is on a distinguished road
initial start idle issue

i have a 92 525i and recently noticed that upon first start of the day that vehicle starts to have engine shake and rough idle. after driving for a bit issue goes away and vehicle will idle fine upon further starts or while at stop lights. previous owner said transmission was replaced fairly recently. what could be the cause?
Brewha is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-28-2008, 09:16 AM   #2 (permalink)
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Car: 88 super ETA, 95 525i
Posts: 1,494
Photos:
darkhorse737 is on a distinguished road
Lightbulb

in bimmers, rough idle at start-up usually points to bad gas or sticky injectors.

Get some injector cleaner, put it in your tank when u fill up next time. Injector will clean as you drive.

OR, use chevron gas, mid-grade or better. It already contains the additive to keep your injectors clean.
darkhorse737 is offline   Reply With Quote
Old 06-28-2008, 11:33 AM   #3 (permalink)
n00b
 
NeoSparta's Avatar
 
Join Date: Jun 2008
Location: Lawrence, MA
Car: 2000 BMW 328i
Posts: 4
Photos:
NeoSparta is on a distinguished road
I had the same issue some time ago, I took the care to the BMW dealer and the issue was slush within the vanus.
This was caused by the use of the incorrect synthetic oil.
As a result, I no longer replace my oil with the Formula 1 synthetic oil, I now buy the Lubro Moly Voll-Synthese Motor Oil - Synthetic 5 Liters - 5W40, I buy it from Bavauto.com.
It's a German made oil and it really makes a difference.
Here is the description:

Endorsed by BMW! Dramatically decreases engine wear and oil consumption while improving mileage and performance. The 5W40 formula increases protection of your BMW's camshafts, valve-train and engine bearings over standard mineral based oils. Please note: Your Vehicle Requires 6.9 Quarts Or 6.5 Liters.
NeoSparta is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1984 318i High idle now wont start kenf81 3-Series (E21, E30) 10 02-04-2008 01:06 PM
My dry start issue Zwilson8806 3-Series (E21, E30) 4 11-09-2007 06:48 PM
Another Cold start idle thread scooterkail 3-Series (E36) 5 12-19-2006 06:26 PM
Cold Start Idle jimwww 3-Series (E36) 4 03-19-2005 02:58 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:41 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.