HELP PLS!!!e39 540i 99 won't crank and temp. gauge go to max - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 10-24-2010, 11:39 AM
n00b
 
Join Date: Oct 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Emil87 is on a distinguished road
(Thread Starter)
HELP PLS!!!e39 540i 99 won't crank and temp. gauge go to max

Hello everyone.
Purchased a 540i 1999 a month ago. Last week i was driving on the highway for 5-10 min, after i took the ramp and stoped on the next light.When i slowed down the engine started shaking the hole car. The rpm gauge was going up and down. I immediatley turned off the beemer and it didn't start any more. When i turn the key it clicks but doesn't crank at all and the coolant temp. gauge jumps to the max. Opened up the hood and felt some kind of burned wires smell coming from under the plastic cover on top of the engine.When i took it the car was having issues with the ignition switch and maybe that's what caused it to breakdown. I replaced the ignition switch, but no improuvment. Replaced the motor starter and again nothing. No crank , just clicking and coolant temperature gauge go to the max as soon as i turn the key on. No unusual lights on the cluster. Please someone HELP.
Emil87 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 10-24-2010, 11:47 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
The car needs to be carefully inspected; IMO there's a serious electrical fault in the engine bay wiring.

BMW

Sig by zeaq
witeshark is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
318' E36 Fuel Gauge And Temp Gauge Problems Help!! mrfunk 3-Series (E36) 7 04-28-2010 05:22 PM
temp gauge tim96 3-Series (E21, E30) 7 01-11-2010 01:04 AM
external temp sensor e39 540i Dippy Bimmer Talk/Motorsports Talk 3 02-06-2009 01:35 AM
Tach ,temp gauge and MPG gauge doesn't work anymore Slow325i 3-Series (E21, E30) 1 06-16-2006 11:55 PM
Speedo And Tacho Gauge Go To Max Ohrid 3-Series (E46, E90) 1 11-30-2004 12:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome