Help Needed (newbie) - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2004, 07:17 AM   #1 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 33
Photos:
andymarshal is an unknown quantity at this point
hi guys i was driving my 540ia this morning and i got to traffic lights and the car cut out. i used the auto start feature to try to start it sounded like it was running very, very rough so i switched it of. the obc reported no faults and i had just filled her up. the aa came and didnt know what was wrong when we started it again it sounded like it started but wouldnt rev and you could hear the starter motor keep coming back in to get it going - he siad that the engine was not running so he towed me off.

he said it did not sound major but did not know - any ideas guys?

its 1999 540ia with 63000 miles and full bmw service history 3 owners from new.

thanks guys.
andy
andymarshal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-28-2004, 06:22 AM   #2 (permalink)
5th Gear Member
 
Join Date: Jul 2004
Car:
Posts: 1,028
Photos:
BeelZibub is an unknown quantity at this point
Did you put diesel in it??? even with your flash chip and over expensive exhaust she won't run on diesel!
BeelZibub is offline   Reply With Quote
Old 09-28-2004, 10:43 AM   #3 (permalink)
3rd Gear Member
 
///Matt's Avatar
 
Join Date: Apr 2004
Car:
Posts: 555
Photos:
///Matt is an unknown quantity at this point
With the delay from fill-up to the problem, it sounds like bad gas to me. Is there any way/chance that water got into the tank?
///Matt is offline   Reply With Quote
Old 09-28-2004, 12:06 PM   #4 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 33
Photos:
andymarshal is an unknown quantity at this point
Thanks for the help guys, i am on holiday in majorca at the moment, i have just spoken to the mechanic who has sorted the problem - there was no fuel at the engine. he read the fault codes and discovered that the fuel sender switch or mechanism was the casue of the problem. he took all the rear seats out of the car and found that the cable had come off, he drained the fuel tank put a new sender in plugged it in and hey presto it works, the jammy git has the car for the next 9 days now while im away.

i was crapping myself at one stage, you see i also drive a diesel company car (my main car) and i thought i may have put diesel in the 540 and ruined it, i checked my reciepts and found that it was unleaded - i did puts lots of fuel in and it did overflow alot - so i wonder if this has anything to do with it?

one observation with this car i mainly use for city driving and can usually get 24 - 25 mpg. but when i first had it i was driving hard and did no more than 10-15 miles and this used half a tank. i did the same again the next day bang another half a tank (30 over 2 days). i then realised that thats ok if you own shell or your best mates with roman abramovich, but im not so i decided to take it steady from now on.

it was fun when i beat that porsche boxster though.

andy
ps more pics coming soon when i get back.
andymarshal is offline   Reply With Quote
Old 09-28-2004, 12:12 PM   #5 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 33
Photos:
andymarshal is an unknown quantity at this point
beelzibub, is that a touch of jealousy i feel there?

by the way what part of birmingahm are you in - i live in quinton

andy
andymarshal is offline   Reply With Quote
Old 09-29-2004, 04:21 AM   #6 (permalink)
5th Gear Member
 
Join Date: Jul 2004
Car:
Posts: 1,028
Photos:
BeelZibub is an unknown quantity at this point
Quote:
Originally posted by andymarshal@Sep 28 2004, 06:12 PM
beelzibub, is that a touch of jealousy i feel there?

by the way what part of birmingahm are you in - i live in quinton

andy
[snapback]200698[/snapback]
Just down the road - Northfield
BeelZibub is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie needing help shiftmx67 3-Series (E36) 7 09-27-2005 11:05 PM
newbie looking for advice please help träumer 3-Series (E36) 12 09-18-2005 11:49 PM
Hello From A Newbie And Some Questions! Hawaiiannights M-Series (M1, M3, M5, M6) 2 05-16-2005 10:53 AM
Newbie - Just Bought 2 Bmw's dbalogh 5-Series (E12,E28, E34, E39, E60) 4 12-04-2004 06:52 PM
540i sport newbie...top 3 mods!!! nshape8 5-Series (E12,E28, E34, E39, E60) 10 07-27-2004 01:16 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:27 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.