Help with my rear wiper on my e34 - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-03-2010, 03:38 PM
n00b
 
Join Date: Feb 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
winterh is on a distinguished road
(Thread Starter)
Help with my rear wiper on my e34

Hi all, hope you can help I have a e34 520 estate and the rear wiper keeps stopping working but if I open the boot and slam the boot closed 90% of the time the thing starts to work, all the lights and washer jets always work.

Any ideas what I can do to fix the prob as the back window heater has never worked, my thinking is that one of the wires going into the back screen must be broken but not sure were to start.
winterh is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-04-2010, 05:17 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Best thing to do is remove the rear door card and check all the connections to the motor and also check the harness that runs from the door to the body, you will probably have to undo some black tape, check for broken or chaffed wires and also the grounds.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#3 (permalink) Old 03-04-2010, 02:35 PM
n00b
 
Join Date: Feb 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
winterh is on a distinguished road
(Thread Starter)
Just had a quick look and found a broken wire on the left had side, looks like a fat wire so put it back with a couple of spade's and no joy but when I was messing around on that side it started to work then stopped again, but the back screen has never worked so I may have fixed that but not sure, any help please please let me know what to check for the back wiper.
winterh is offline  
#4 (permalink) Old 03-06-2010, 03:53 PM
n00b
 
Join Date: Feb 2010
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
winterh is on a distinguished road
(Thread Starter)
Wire which I fixed was the back screen, I assume that all the wires for the wiper will be on the same side, any help would be great.
winterh is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear wiper problem on 318Ti bluemoon1959 3-Series (E36) 5 08-31-2009 05:07 PM
E39 525 Rear Wiper grahamwalker295 5-Series (E12,E28, E34, E39, E60) 3 06-12-2009 10:12 AM
rear wiper e34 touring Bear 525i 5-Series (E12,E28, E34, E39, E60) 1 03-08-2006 10:41 AM
e34 rear wiper Bear 525i Audio and Electronics 2 03-07-2006 11:16 PM
Compact Rear Wiper Failure...help Please? Boxbrownie 3-Series (E36) 5 04-15-2005 02:39 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome