Help! My Gps Nav Unit Is "lost"... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-31-2005, 11:47 AM   #1 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 6
Photos:
jemarin is an unknown quantity at this point
I actually posted this in the Audio/Electronics forum but I wanted to see if there may be anyone in this forum that's come across this issue.

...It's not lost in the sense that it is missing. It "thinks" it's someplace that it's not. Here's the deal... I've got a E39, '99 528i that I bought used and it came with the OEM GPS Navigation option. As of a week ago it worked perfectly but just recently, the darn thing thinks it's 30 miles from where it really is. It's completely disoriented and it thinks that East is North.

Anyone else have this problem? Is there a way to set it straight?



Thanks in advance for your help!
jemarin is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-31-2005, 03:10 PM   #2 (permalink)
3rd Gear Member
 
///Matt's Avatar
 
Join Date: Apr 2004
Car:
Posts: 555
Photos:
///Matt is an unknown quantity at this point
This sounds similar to something that i had just a few weeks ago. I had been working behind the GPS-ROM unit in the trunk and accidentally disconnected one of the cables. THe GPS was some 20 miles off course showing that i was at the dealership i bought the car from. Check the cables in the back of the ROM unit. MY cable that was disconnected was the vertical one to the side of the black and brown one....good luck.
///Matt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cd Changer Adapability nookatee Audio and Electronics 5 02-05-2005 11:36 PM
Help! My Gps Nav Unit Is "lost"... jemarin Audio and Electronics 1 01-30-2005 10:28 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:53 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.