HELP ME PLEASE!! Car Won't Start! - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-23-2009, 10:47 AM
n00b
 
kmoekhan's Avatar
 
Join Date: Jul 2009
Location: Birmingham
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kmoekhan is on a distinguished road
(Thread Starter)
Unhappy HELP ME PLEASE!! Car Won't Start!

HI,
I'm a newbie & know a bit about cars but NOT (Let me add) BMW's.
I'm a private cabbie in Birmingham & dropped of a passenger last Saturday at the Airport & helped them out with their luggage (Turning the ignition off as you do).
After I went to pay the 1 Park & Drop fee (Rip-off Birmingham Airport charges to drop-off but that's a different story), I tried starting the car but it wouldn't have it.
It turned over but wouldn't fire.
After calling the AA he tiuched the fuel filter & the car fired up "Twice in succession", anyhow after completing the paperwork he tried it once more & damn it wouldn't start.
He removed the pipe off leading to the fuel pump & asked me to turn on the ignition pointing out a misty colouring of my diesel saying "This is a sign of a faulty fuel pump (In the tank)
He got it started (Don't know how) & I got it to my mates garage whereby after I switched off the ignition it would not start again.
I changed the LP Fuel pump in the tank with a NEW one nut still it will not go.
The mechanic says he gets code "2550 & 4704 using a BOSCH reader & the wording for the fault code is:- "Prefeed pressure monitor below working pressure".
He doesn't understand what this means but showed me the pressure in the fuel tank from the pump is high but is lower when it gets to the fuel filter.
Also he has undone the piping to the common rail & says NO FUEL is getting the the injectors.
He is at a loss but "THINKS" the HP pump is faulty.
I can't afford "THINKS as I have already spent 180 on a LP Pump & labour at about 200.
I've been quoted 360 +VAT cheapest on a new HP pump but won't replace it unless I am 10000000% certain it is that.
I've checked various threads but no one's existing thread seems to help.
Some mention another pump under the front passenger seat....could this be an issue.
Or the fuel pump filter itself.
PLEASE help.
I'll leave my phone number is someone in the know can ring me for advice PLEEEEEEEASE!
07588 45 11 94.
I'm nearly broke & need the car for my livelyhood.

It's a 2002 E39 525d Touring
kmoekhan is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-23-2009, 11:02 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
I would deffo say your mechanic is correct, the HP pump, I have seen them on ebay try there or try quarry motors they are breakers and are bound to have one.

Just did the same job on my mates 1999 525d touring, we did everything and left the HP to last, put one on and it fired up on the first turn.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!

Last edited by marti5; 07-23-2009 at 11:04 AM.
marti5 is offline  
#3 (permalink) Old 07-23-2009, 11:08 AM
n00b
 
kmoekhan's Avatar
 
Join Date: Jul 2009
Location: Birmingham
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kmoekhan is on a distinguished road
(Thread Starter)
Could it not be the one underneath the passenger seat?
Although I've no idea where exactly it is OR what it looks like!
kmoekhan is offline  
#4 (permalink) Old 07-23-2009, 11:13 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Its not getting to the injectors so I would say HP, to find out take off the fuel supply BEFORE the HP in the engine bay and crank it over if diesel comes out then its the HP.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#5 (permalink) Old 07-24-2009, 08:03 PM
n00b
 
kmoekhan's Avatar
 
Join Date: Jul 2009
Location: Birmingham
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kmoekhan is on a distinguished road
(Thread Starter)
I almost bought a NEW HP pump at £270 (Trade) & had organised picking it up with my old one as an exchange (They wanted £470 if the unit was cracked or not exchanged), then to my luck the mechanic decided to check the compression of the pump by turning the pump manually & slave connecting two pipes to the inlet & return nipples & cranking the shaft to see compression....Eureka the pump showed compression signs.
The inlet to the common rail pipe was removed & was NOT blocked so he asked me to go to my local Bosch authorised compression check agents & get them to compression check the unit.
I did & they told me Monday was the earliest to check, I couldn't wait & was about to walk out....Upset!
Before leaving I had a nice chat with a worker of 10 years who informed my it was unlikely it was the pump as they rarely fail & more rarely with only 115,00 on the clock.
He told me that commonly missed was the inline beneath the car under the passenger seat.
I rushed back to the garage & bought a New replacement unit at £97 & had it fitted.
With the car semi re-built I truned on the ignition & "Whoosh" huge power filled diesel into the rail.
I also cranked it over (Manifold missing & EGR, etc) & "wahaaay first crank & fire up she's running.
Mechanic 0....Me 1.
Bonuse for me is I got him to completely clean my gunked up EGR vavle (Now spotless) & also the manifold & inlets.
She'll hopefully be back & running tomorrow afternoon.
Also fitting a Nautils horn.............powerful beast!
kmoekhan is offline  
#6 (permalink) Old 07-25-2009, 02:51 AM
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Posts: 3,242
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
marti5 is on a distinguished road
Excellent news, glad your sorted, its hard to diagnose these cars sometimes as they have so many similar parts like pumps, you have 3.

VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline  
#7 (permalink) Old 07-26-2009, 08:54 PM
n00b
 
kmoekhan's Avatar
 
Join Date: Jul 2009
Location: Birmingham
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
kmoekhan is on a distinguished road
(Thread Starter)
The car is now running & starting first time BUT.........
I've noticed a buzzing sound that is continuous.
I think it is coming from the Newly fitted Fuel Pump (Under the passenger floor) but couldn't swear that this was audible BEFORE the car starting problems.
It's not overly loud but at night (& I drive at night as that is my shift) it's annoying as I CAN HEAR it & it's awlays there.
Sometimes it changes pitch when I rev but I'm not sure if i'm imagining it.
Should this pump not turn off when the starts or is it a fualty noisy pump?
kmoekhan is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help. car will not start... viali8 3-Series (E21, E30) 11 02-04-2008 12:02 PM
Car will not start... KBurris 3-Series (E36) 1 08-30-2007 06:41 PM
Car not switching on, self works but doesnt start the car, plz help guy... djfactor 5-Series (E12,E28, E34, E39, E60) 1 11-10-2006 09:41 AM
Car will not start Majin 3-Series (E21, E30) 10 03-19-2006 10:44 PM
Help...car Will Not Start! grncsi 1,6,7,8 - Series and Mini Cooper 2 05-14-2005 06:51 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome