Help! Car won't start - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-21-2007, 04:36 PM   #1 (permalink)
5th Gear Member
 
BeemerMan's Avatar
 
Join Date: Sep 2003
Car: e36 328is
Posts: 1,015
Photos:
BeemerMan will become famous soon enoughBeemerMan will become famous soon enough
Help! Car won't start

I drove my car to work today just fine. But when I went out for lunch, the car started but right after it starts the engine dies. I have gas in my car, and it doesn't sound like it's struggling to start. It's just that after it starts, the engine shuts off/dies. There is a ticking sound in my engine bay. I did read the previous thread about this. Could this have anything to do with my car not starting? Please help.
__________________
BeemerMan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-03-2008, 09:23 PM   #2 (permalink)
1st Gear Member
 
chinonca's Avatar
 
Join Date: Dec 2007
Car:
Posts: 207
Photos:
chinonca is on a distinguished road
Quote:
Originally Posted by BeemerMan
I drove my car to work today just fine. But when I went out for lunch, the car started but right after it starts the engine dies. I have gas in my car, and it doesn't sound like it's struggling to start. It's just that after it starts, the engine shuts off/dies. There is a ticking sound in my engine bay. I did read the previous thread about this. Could this have anything to do with my car not starting? Please help.
what year and model??
chinonca is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
remote start Ivan 3-Series (E36) 30 03-04-2007 10:33 AM
Car wont start after head rebuild Majin 3-Series (E21, E30) 6 09-03-2006 06:29 AM
91 m5 Parts car or parting out... trailbuilt For Sale 1 08-22-2006 06:41 AM
Fan Not turning on when car heats up Redbullrr 3-Series (E36) 26 06-19-2006 12:28 PM
Car doesn't start! Help Butch525 5-Series (E12,E28, E34, E39, E60) 0 02-27-2006 11:35 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:17 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.