Hellppp!!! Alarm Issue< No Car For Now > - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-18-2005, 02:28 PM   #1 (permalink)
n00b
 
Join Date: Jun 2005
Car:
Posts: 7
Photos:
chexicanone is an unknown quantity at this point
Thumbs down

HHElllpppp!!!

I have a big issue, my car has been stuck at a plaza for 3 days now. I armed my car with my keypad and when i went to disarm the car my keypad was unfunctional. When i tried to open the car with the key alone the alarm went on. When i went to turn the car on it would not start because of the alarm. Is there a way to reset my key pad or bypass the alarm? The alarm is stock. Is there a valet switch somewhere? Help

I have a BMW M540i 1995

Any suggestions plz
chexicanone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-18-2005, 04:06 PM   #2 (permalink)
1st Gear Member
 
Join Date: Dec 2004
Car:
Posts: 146
Photos:
Scotty Dangles is an unknown quantity at this point
Quote:
Originally posted by chexicanone@Jun 18 2005, 02:28 PM
HHElllpppp!!!

I have a big issue, my car has been stuck at a plaza for 3 days now. I armed my car with my keypad and when i went to disarm the car my keypad was unfunctional. When i tried to open the car with the key alone the alarm went on. When i went to turn the car on it would not start because of the alarm. Is there a way to reset my key pad or bypass the alarm? The alarm is stock. Is there a valet switch somewhere? Help

I have a BMW M540i 1995

Any suggestions plz
[snapback]354772[/snapback]
Unplug the battery and leave it unplugges for a several minutes, that should reset everything?

But you will have to face some humiliation while doing this as your alarm will likely sound...??

This is what I would do in your position, should work?

Why is your car stuck for 3 days? Don't you have anyone out there that can help you out with this?

Cheers
Scott
Scotty Dangles is offline   Reply With Quote
Old 06-18-2005, 05:01 PM   #3 (permalink)
n00b
 
Join Date: Jun 2005
Car:
Posts: 7
Photos:
chexicanone is an unknown quantity at this point
Quote:
Originally posted by Scotty Dangles+Jun 18 2005, 02:06 PM--><div class='quotetop'>QUOTE(Scotty Dangles @ Jun 18 2005, 02:06 PM)</div><div class='quotemain'><!--QuoteBegin-chexicanone@Jun 18 2005, 02:28 PM
HHElllpppp!!!

I have a big issue, my car has been stuck at a plaza for 3 days now. I armed my car with my keypad and when i went to disarm the car my keypad was unfunctional. When i tried to open the car with the key alone the alarm went on. When i went to turn the car on it would not start because of the alarm. Is there a way to reset my key pad or bypass the alarm? The alarm is stock. Is there a valet switch somewhere? Help

I have a BMW M540i 1995

Any suggestions plz
[snapback]354772[/snapback]
Unplug the battery and leave it unplugges for a several minutes, that should reset everything?

But you will have to face some humiliation while doing this as your alarm will likely sound...??

This is what I would do in your position, should work?

Why is your car stuck for 3 days? Don't you have anyone out there that can help you out with this?

Cheers
Scott
[snapback]354804[/snapback]
[/b][/quote]
chexicanone is offline   Reply With Quote
Old 06-18-2005, 05:03 PM   #4 (permalink)
n00b
 
Join Date: Jun 2005
Car:
Posts: 7
Photos:
chexicanone is an unknown quantity at this point
Thanks for the reply,
I have been trying different methods trying to make it work. I have tried unplugging the battery but only for a short period of time. I unplugged the battery and left the key in the ignition under position 1 in hopes to reset the alarm. This did not work. do you kno how long i would have to keep the battery unplugged for?
chexicanone is offline   Reply With Quote
Old 06-18-2005, 05:23 PM   #5 (permalink)
da_administrator
 
da_bull's Avatar
 
Join Date: Jan 2005
Location: Mooooossouri
Car: Its slow, gotta M20 in it
Posts: 4,840
Photos:
da_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond reputeda_bull has a reputation beyond repute
Send a message via MSN to da_bull
close all doors, put the key in the drivers door and lock then unlock the door manually with the key. If its a factory alarm, that should do it.
__________________


-There are 10 kinds of people. Those who understand binary, and those who do not.

-If we ever forget that we are One Nation Under God, then we will be a nation gone under...Ronald Reagan
da_bull is offline   Reply With Quote
Old 06-18-2005, 07:12 PM   #6 (permalink)
Moderator
 
Dirty_Tool's Avatar
 
Join Date: Apr 2004
Car:
Posts: 1,052
Photos:
Dirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond reputeDirty_Tool has a reputation beyond repute
Sounds like a non-factory alarm, depending on the manufacturer they have different methods of disabling when the remotes go dead. Most have a small toggle switch under the drivers side knee bolster, or a small push button. Flip the switch or push the button while starting and that sould disable the alarm and the starter kill.

DT

BTW there is no such thing as a M540... you have a 540
__________________
DT




Dirty_Tool is offline   Reply With Quote
Old 11-13-2005, 04:18 PM   #7 (permalink)
n00b
 
Join Date: Nov 2005
Car:
Posts: 1
Photos:
ringle is on a distinguished road
M540 Canadian Spec Car

There is such a thing as an M540....It's the Canadian Spec M built in '95
ringle is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:14 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.