Engine start problem - e39 - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-17-2010, 04:54 AM   #1 (permalink)
2nd Gear Member
 
Join Date: Jan 2009
Location: UAE - Gulf Area
Car: 530i-2002 & E280-2007
Posts: 459
Photos:
rashid is on a distinguished road
Engine start problem - e39

I have an e39, 530 2002 with 386,000KM.

From time to time, I face difficulty to start the engine & the RPM will drop for few times before it fires & when I shift to D, it will drop again. Any thoughts or ideas?
rashid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-17-2010, 02:59 PM   #2 (permalink)
n00b
 
Join Date: Oct 2009
Location: UK
Car: BMW E39 525 TDS SE '96
Posts: 22
Photos:
r1bby is on a distinguished road
Depends on your engine (petrol diesel) etc..
You could try taking it to a garage for a proper diagnostic.
Or you could could buy yourself a Haynes manual and try checking the battery power, terminal connections, defective starter solenoid or switch , starter motor, air filter dirty or clogged, ignition components damp, spark plugs, etc, etc, etc...
Hell when was the last time it was serviced?
Good luck!
r1bby is offline   Reply With Quote
Old 05-17-2010, 08:25 PM   #3 (permalink)
n00b
 
roma's Avatar
 
Join Date: Jun 2008
Car:
Posts: 27
Photos:
roma is on a distinguished road
did the check engen light come on? yes ,check the code,maybe misfire,intake elbow,gas filter,02 sensor check all this and you shuld be fine ...good luck
roma is offline   Reply With Quote
Old 05-18-2010, 12:27 AM   #4 (permalink)
2nd Gear Member
 
Join Date: Jan 2009
Location: UAE - Gulf Area
Car: 530i-2002 & E280-2007
Posts: 459
Photos:
rashid is on a distinguished road
I have petrol engine

1.The battery is ok.
2.Starter is also ok
3.Air filter dirty is cleaned & ok
4.Spark plugs are new & ok
5.Check engine light is not coming on - ok
6.Gas filter is new – ok
7.O2 sensor – what are the symptoms for faulty O2 sensor?
rashid is offline   Reply With Quote
Old 05-18-2010, 09:20 PM   #5 (permalink)
n00b
 
roma's Avatar
 
Join Date: Jun 2008
Car:
Posts: 27
Photos:
roma is on a distinguished road
Quote:
Originally Posted by rashid View Post
I have petrol engine

1.The battery is ok.
2.Starter is also ok
3.Air filter dirty is cleaned & ok
4.Spark plugs are new & ok
5.Check engine light is not coming on - ok
6.Gas filter is new ok
7.O2 sensor what are the symptoms for faulty O2 sensor?
even if the light is not on the code should be stored and check MAF
roma is offline   Reply With Quote
Old 05-18-2010, 11:07 PM   #6 (permalink)
2nd Gear Member
 
Join Date: Jan 2009
Location: UAE - Gulf Area
Car: 530i-2002 & E280-2007
Posts: 459
Photos:
rashid is on a distinguished road
Quote:
Originally Posted by roma View Post
even if the light is not on the code should be stored and check MAF
ok, how to read the codes? any external tool is required?
rashid is offline   Reply With Quote
Old 06-03-2010, 08:35 AM   #7 (permalink)
2nd Gear Member
 
Join Date: Jan 2009
Location: UAE - Gulf Area
Car: 530i-2002 & E280-2007
Posts: 459
Photos:
rashid is on a distinguished road
Turned out to be the CAM-SHAFT sensor. Replaced & 200$ (including labor) & it works fine now.
rashid is offline   Reply With Quote
Old 06-03-2010, 09:26 AM   #8 (permalink)
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Car: 89 E30 325i, 2007 Honda
Posts: 14,690
Photos:
witeshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nicewiteshark is just really nice
Very glad it's sorted!
__________________
BMW

Sig by zeaq
witeshark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 E34 Engine wont start after engine swap pegasusflash 5-Series (E12,E28, E34, E39, E60) 7 12-09-2009 06:13 AM
E39...Problem with a "valve" in engine... iielighii 5-Series (E12,E28, E34, E39, E60) 4 08-25-2009 10:28 PM
02' 325 Engine Start Problem checho 3-Series (E46, E90) 2 05-09-2009 09:09 AM
e39 530d warm start problem NiTrO 5-Series (E12,E28, E34, E39, E60) 1 01-03-2007 04:11 AM
Engine Ping When First Start Engine Cold mikes325is 3-Series (E36) 0 09-29-2004 06:12 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:44 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.