engine problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-09-2004, 11:06 AM   #1 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 3
Photos:
bambam669 is an unknown quantity at this point
I have a 1989 525I 5-speed. I'm having problems when I accelerate from any gear, even just in neutral. if I try to rev the engine it just boggs down and dies. If I step lightly on the gas it will build up. I have tried changing the fuel filter, spark plugs, distributor cap+rotor, and wires, and still does the same thing. Please help!!!!!
bambam669 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-09-2004, 12:21 PM   #2 (permalink)
R.I.P Steve aka fast 6
 
Join Date: Mar 2004
Location: england
Car:
Posts: 460
Photos:
fast 6 is hated around these parts
you mite have an air leak from the inlet pipe or the thottle body mite have a hole in it have a look at it all
__________________
1967 to 2006 rip
fast 6 is offline   Reply With Quote
Old 09-09-2004, 01:21 PM   #3 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 3
Photos:
bambam669 is an unknown quantity at this point
thanks fast6 i will check it out
bambam669 is offline   Reply With Quote
Old 09-09-2004, 02:22 PM   #4 (permalink)
5th Gear Member
 
Hoppy's535i's Avatar
 
Join Date: Dec 2003
Location: Agawam/Bridgewater MA
Car:
Posts: 1,665
Photos:
Hoppy's535i is an unknown quantity at this point
ya it sounds like an intake problem.
__________________
<span style='font-size:11pt;line-height:100%'><span style='color:blue'> theres no replacement for displacement </span></span>
im so hardcore. i dont even have cup holders
<img src='http://madmansrealm.com/forums/uploads/1101610420/gallery_18_1_1103159534.jpg' border='0' alt='user posted image' />
Hoppy's535i is offline   Reply With Quote
Old 09-09-2004, 02:37 PM   #5 (permalink)
5th Gear Member
 
Join Date: May 2004
Car: 00 Prelude, 95 525i, 85 635CSi
Posts: 1,414
Photos:
d3ity will become famous soon enoughd3ity will become famous soon enough
check that air filter!!!

also, exhaust might be choking your engine, check for the usuals (bannana in tailpipe) and make sure nothing is obstructing your exhaust.
__________________
<iframe src="http://gamercard.xbox.com/TiddlyPlatypus.card" scrolling="no" frameBorder="0" height="140" width="204">Put your gamertag here too.</iframe>
d3ity is offline   Reply With Quote
Old 09-09-2004, 02:40 PM   #6 (permalink)
n00b
 
Join Date: Sep 2004
Car:
Posts: 3
Photos:
bambam669 is an unknown quantity at this point
d3ity, I do have a new air filter, and also I do have a small hole in the muffler. would that cause it?
bambam669 is offline   Reply With Quote
Old 09-09-2004, 03:27 PM   #7 (permalink)
5th Gear Member
 
Hoppy's535i's Avatar
 
Join Date: Dec 2003
Location: Agawam/Bridgewater MA
Car:
Posts: 1,665
Photos:
Hoppy's535i is an unknown quantity at this point
no, something clogging the exhuast would do it, not more holes
__________________
<span style='font-size:11pt;line-height:100%'><span style='color:blue'> theres no replacement for displacement </span></span>
im so hardcore. i dont even have cup holders
<img src='http://madmansrealm.com/forums/uploads/1101610420/gallery_18_1_1103159534.jpg' border='0' alt='user posted image' />
Hoppy's535i is offline   Reply With Quote
Old 09-09-2004, 07:49 PM   #8 (permalink)
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Car: 1995 BMW M3
Posts: 9,481
Photos:
///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
Indeed.

This might be a fuel pump problem.
__________________

1995 BMW M3 Turbo - Dakar/Black
///M Power is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Synthetic Oil and filter CiscoKid 3-Series (E36) 47 04-14-2014 06:00 PM
Help...92 318I Gas Engine Sounds Like a Diesel ? DougJP 3-Series (E36) 13 04-10-2006 11:56 PM
645 Engine Problem? Rick24m 1,6,7,8 - Series and Mini Cooper 1 03-25-2005 01:25 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:34 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.