e39 delayed rpm signal at cold start? - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-23-2008, 03:36 PM   #1 (permalink)
n00b
 
Join Date: Jan 2008
Car:
Posts: 33
Photos:
Blackcatecho is on a distinguished road
e39 delayed rpm signal at cold start?

Hi guys, having a weird problem that three separate shops don't understand. At the initial start after sitting all night I have to crank the car 3-4 times before it starts. After that it will start perfectly through out the day. Every sensor and gasket is new on this rebuild. The only thing noticed is that the RPM signal for spark is delayed a good 3-4 seconds at cold start before it will give the signal for spark. Any ideas what could cause this? Starter is new and alternator as well as any other sensor parameter we could think of check out fine. HELP!
Blackcatecho is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
e39 difficult cold start, but fine afterwards Blackcatecho 5-Series (E12,E28, E34, E39, E60) 2 09-30-2008 07:58 PM
E39 cold start problems dewight813 5-Series (E12,E28, E34, E39, E60) 0 03-21-2008 10:56 PM
Delayed Start RIBEMR26 3-Series (E36) 5 05-12-2005 11:55 AM
Rpm Above 1000 On Cold Engine nrana99 3-Series (E46, E90) 8 03-07-2005 11:51 PM
Cold Start Rpm Drop a_ok2me 5-Series (E12,E28, E34, E39, E60) 5 11-30-2004 11:01 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:25 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.