E39 Auto Gearbox Problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-03-2004, 12:34 PM   #1 (permalink)
n00b
 
Join Date: Oct 2004
Car:
Posts: 2
Photos:
topgeartom is an unknown quantity at this point
Hi. I am new here, but thought i would ask for your help, as i expect there will be one or two experts arround.

I have a UK car (i am British myself) it is a 1997 535i with the auto steptronic transmisson. We have had it for roughly 3 years now, and in that time nothing has ever gone wrong, nothing. Unfortuenately that record was broken yesterday. I had driven the car about 40 miles (ironicly to go look at a Jag xkr i am looking to buy) and we were on the way back when we stopped at a mcdonalds - when parking i noticed a slight wining noise that hadnt been there before. When i came to reverse back out again, everything was fine, but the noise was stil there, it went into reverse fine and then D. The car pulled away as normal, but after roughly 200 meters, when going round a junction, the car started to loose forward motion, and then just gradually lost all forward drive. The engine runs fine, reverse gear is fine, but for some reason there is no forward gears at all - it just acts as if in neutral and makes the whining noise when revved. The AA mechanic sasy discovered that it was not the linkage between the shifter and the gearbox, because he could clearly see it moving when a gear was selected.

I am have no idea what it could be, or what to do with the car (i.e. take it to a BMW dealer or just try and get it fixed cheaper elsewhere - as it may be just a minor defect)

Any help would be appreciated, thanks.

Paul
topgeartom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2004, 04:45 PM   #2 (permalink)
5th Gear Member
 
billB's Avatar
 
Join Date: Aug 2004
Location: New Jersey
Car:
Posts: 1,635
Photos:
billB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond reputebillB has a reputation beyond repute
Send a message via Yahoo to billB
topgeartom

Do you have lights display on the shifter. Red P.R.N etc. when shifting do you get a display on both the dash and the shifter? any of these doen n't light up. I.e when in drive do you see the light of the letter D ? let me know
billB is offline   Reply With Quote
Old 10-04-2004, 04:17 AM   #3 (permalink)
n00b
 
Join Date: Oct 2004
Car:
Posts: 2
Photos:
topgeartom is an unknown quantity at this point
Yes, all the lights work correctly both by the gearlever and on the dash - when you it into steptronic, it also correctly displayes the gear you have selected but there just isnt any drive.

hope this helps
topgeartom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
E39 Navigation/Stereo problems sdfrog177 5-Series (E12,E28, E34, E39, E60) 4 09-17-2005 07:27 PM
Bmw Track Times dutchbmw Bimmer Talk/Motorsports Talk 2 06-25-2005 08:05 AM
Help - Gearbox Problems RASonline 3-Series (E36) 5 05-19-2005 09:24 AM
E36 Auto Gearbox zlac109 3-Series (E36) 2 05-18-2005 11:33 PM
5 series auto gearbox Paulm 5-Series (E12,E28, E34, E39, E60) 1 04-16-2004 12:55 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:13 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.