E34 530i BMW Cranking But not starting - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-14-2013, 02:01 AM   #1 (permalink)
n00b
 
Join Date: May 2013
Car:
Posts: 2
Photos:
Astroboy is on a distinguished road
E34 530i BMW Cranking But not starting

Need some serious help! My 530i Wagon just stopped starting... I parked it at a target, came back to try starting it, and it would crank but wouldn't turn over... I took off the neg, and put it back on and it would start. I did that the first two times to get it up. Now it doesn't start at all... Any thoughts? Is it fuel problems?? I was told it's maybe my Fuel relay fuse?? PLEASE HELP IM IN NEED lol
Astroboy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-14-2013, 04:10 AM   #2 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Welcome to the Werkz.

Can you please clarify the issue. Does the engine turn over when you crank it but then fail to start, or is the engine silent when you try start it apart from the starter engaging?

If the engine turns over when you crank it, but fails to start, are you getting the smell of unburnt fuel in the exhaust? When you move the key from position I to II can you hear the fuel pump running for 2 seconds and then it turns off?
Can you get someone else to crank it over and you listen for the injectors firing (use a mechanics stethoscope or the handle end of a screw driver in your ear and the pointy end on the injector body.
Are you getting a spark? Use an old spark plug resting against the block to connect to the spark plug lead, you should get a spark.
Let us know how you go.
__________________

Riding in style
brettski is offline   Reply With Quote
Old 05-14-2013, 04:21 AM   #3 (permalink)
n00b
 
Join Date: May 2013
Car:
Posts: 2
Photos:
Astroboy is on a distinguished road
Quote:
Originally Posted by brettski View Post
Welcome to the Werkz.

Can you please clarify the issue. Does the engine turn over when you crank it but then fail to start, or is the engine silent when you try start it apart from the starter engaging?

If the engine turns over when you crank it, but fails to start, are you getting the smell of unburnt fuel in the exhaust? When you move the key from position I to II can you hear the fuel pump running for 2 seconds and then it turns off?
Can you get someone else to crank it over and you listen for the injectors firing (use a mechanics stethoscope or the handle end of a screw driver in your ear and the pointy end on the injector body.
Are you getting a spark? Use an old spark plug resting against the block to connect to the spark plug lead, you should get a spark.
Let us know how you go.
It cranks, DOES NOT turn over what so over. Just a flat crank noise of the starter engaging. I just replaced all Spark plugs two weeks before this as well, don't think that'd be the issue? idk! lol
Astroboy is offline   Reply With Quote
Old 05-14-2013, 06:40 AM   #4 (permalink)
42, The meaning of life
 
brettski's Avatar
 
Join Date: Jul 2009
Location: Melbourne, Australia
Car: 2000 740iL Individual
Posts: 2,405
Photos:
brettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nicebrettski is just really nice
Have you checked to see if there is a spark at all?
Can you check if the injectors are firing at all?
Can you hear the fuel pump whirring at all when you first turn the key?
__________________

Riding in style
brettski is offline   Reply With Quote
Old 07-12-2013, 12:35 PM   #5 (permalink)
n00b
 
Join Date: Jul 2012
Car:
Posts: 2
Photos:
chamaur is on a distinguished road
E34 530i Not Starting ... Here are my results.

Brettski, I have the same problem with my e34 530i. I did run some tests however, and here are my results.

1. I am getting spark. I used a spark plug test light and grounded it, and while cranking the engine I can see it blinking.

2. I am getting fuel to the fuel rail. I loosened up the fuel line to the rail (left side) an pressured fuel came spilling out.

3. I then un-mounted the fuel rail with all connectors connected, and with just enough clearance I could see the tip of the injectors. While I had someone crank the engine, I did not see any injectors spraying. I then checked the right side and same thing. No injectors are spraying.

Other tests. I realized when I lock the car, the red LED security light doesn't blink like it used to. I checked the fuses for the Keyless entry system under the back seat (left side). All fuses are good. I even checked the 15A "secret fuse" as mentioned by eonpeon on this board. It's right where he says it is. You can see it through the seat mounting hole in front of the rear fuse box. That fuse is good and is getting constant power.

Do you think my security system is somewhat killing my injectors?
chamaur is offline   Reply With Quote
Old 07-13-2013, 03:24 AM   #6 (permalink)
n00b
 
Join Date: Jan 2013
Car:
Posts: 30
Photos:
mikemellowz is on a distinguished road
Yes I think it is because of your security system. I have faced the same problem few years back and was unable to identify them. I took my car to a BMW repair center. There they found that the problem is because of the security system only. I think you should also consult with the skilled professionals regarding this.
mikemellowz is offline   Reply With Quote
Old 07-13-2013, 06:19 PM   #7 (permalink)
n00b
 
Join Date: Jul 2012
Car:
Posts: 2
Photos:
chamaur is on a distinguished road
Thanks for the response mikemellowz. I will have to look into getting another security module and install to see if that fixes the problem. Where I live there's no BMW center on our island, that's why I always depend on the online community for advice.
chamaur is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 E34 - 530i Not Starting - Looking for insight jroush 5-Series (E12,E28, E34, E39, E60) 4 10-22-2012 10:42 PM
not starting, only cranking dudleyduright 3-Series (E36) 4 07-02-2012 11:30 PM
not starting, only cranking dudleyduright 3-Series (E36) 0 06-22-2012 07:15 PM
Not Cranking, quit starting... Jedz123 3-Series (E21, E30) 15 12-30-2008 10:47 PM
For Sale - Bmw 06 530i Show Car - Starting Bid $1 lbawaney 5-Series (E12,E28, E34, E39, E60) 0 11-18-2008 01:26 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:39 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.