E34 1989 535i Idling Extremely Rough - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-01-2005, 10:44 PM   #1 (permalink)
n00b
 
Join Date: Jul 2005
Car:
Posts: 1
Photos:
twoplusone is an unknown quantity at this point
Can't seem to find out what is causing it. Replaced FPR, cleaned ICV so that it doesn't stick, valves adjusted and all possible vacuum leaks have been fixed. Things that I have not looked at but could be possible because the car blew a headgasket before it was given to me and the previous owner drove the car until both fuel injection and aspiration parts were literally clogged with a brownish ooze of oil and coolant: 1) O2 sensor 2) Injectors(although the seals were changed) 3)Charcoal Cannister 4)TPS proper adjustment. Was wondering if anyone had any input or experience anything similar. used
twoplusone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-01-2005, 11:13 PM   #2 (permalink)
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Car: e36 w/ a m42
Posts: 14,878
Photos:
Torque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond reputeTorque has a reputation beyond repute
spark plugs, o2 sensors, air filter.
__________________
Torque is offline   Reply With Quote
Old 07-02-2005, 02:34 AM   #3 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Quote:
Originally posted by Torque@Jul 1 2005, 10:13 PM
spark plugs, o2 sensors, air filter.
[snapback]358997[/snapback]
If only it were that simple.

Hows the wire that loops around plug wire 6?
Distributor cap and rotors in good condition, I'd assume?
Often times, the ICV can't be cleaned - have you tried it with a good known-working unit?
How about the ICM (Idle control module - the interface that works with the ICV)

Aside from replacing the FPR, did you check fuel pressure?

It's RARE to happen in this way, but it is possible that the ECU is going out, too.

What RPM is the car trying to idle at?
__________________
sp0rky is offline   Reply With Quote
Old 07-03-2005, 03:04 AM   #4 (permalink)
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Car: 1995 BMW M3
Posts: 9,481
Photos:
///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
Lately my car in N has trying to idle at 600. Lil tyke doesnt understand it needs 700 for a smooth idle. Poor guy. Dont really know my problem though. All those ive checked and are new/good.
__________________

1995 BMW M3 Turbo - Dakar/Black
///M Power is offline   Reply With Quote
Old 07-03-2005, 03:03 PM   #5 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
600 is actually the proper idle for these cars although its not smooth.

If you used to idle above that, something was goin on.
__________________
sp0rky is offline   Reply With Quote
Old 07-05-2005, 05:33 PM   #6 (permalink)
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Car: 1995 BMW M3
Posts: 9,481
Photos:
///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
That is what I thought before. It's been idling at 600 since I installed the new water pump with metal propellor blade. I thought this was great, except it's been rough and sometims soudsn like it is stuggling to stay alive. Previously it idled smooth at about 700.


ALSO, my parents old lexus LS idles at 1300 when in Park or Nuetral, yet when you are in drive it idles at like 700 or 800. Any reason for this?
__________________

1995 BMW M3 Turbo - Dakar/Black
///M Power is offline   Reply With Quote
Old 07-05-2005, 06:21 PM   #7 (permalink)
5th Gear Member
 
Join Date: Sep 2003
Car:
Posts: 1,176
Photos:
sp0rky is an unknown quantity at this point
Quote:
Originally posted by ///M Power@Jul 5 2005, 04:33 PM
That is what I thought before. It's been idling at 600 since I installed the new water pump with metal propellor blade. I thought this was great, except it's been rough and sometims soudsn like it is stuggling to stay alive. Previously it idled smooth at about 700.


ALSO, my parents old lexus LS idles at 1300 when in Park or Nuetral, yet when you are in drive it idles at like 700 or 800. Any reason for this?
[snapback]359888[/snapback]
The lexus most likely only does that when cold and the reason is to help speed up the process of warming emissions components. If our cars are REALLY cold, they do this - but it's rare.
__________________
sp0rky is offline   Reply With Quote
Old 07-06-2005, 02:06 AM   #8 (permalink)
Keep it Copacetic
 
///M Power's Avatar
 
Join Date: Feb 2004
Location: St. Louis, MO ||| Los Angeles, CA
Car: 1995 BMW M3
Posts: 9,481
Photos:
///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute///M Power has a reputation beyond repute
Send a message via AIM to ///M Power
Ohhh yeah that was my theory liek two years ago. Forgot about that one. I figured out that it is true. When warm it doesnt idle high (lexus).
__________________

1995 BMW M3 Turbo - Dakar/Black
///M Power is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fs - E34 90' 535i (5speed) suthurnbimmur Cars For Sale 0 08-19-2005 08:53 PM
E34 535i Sport 1989 jmwilde 5-Series (E12,E28, E34, E39, E60) 3 03-28-2005 04:05 PM
97 528I rough idling and an answer billB 5-Series (E12,E28, E34, E39, E60) 9 08-24-2004 10:54 AM
1989 535i wildo Audio and Electronics 2 07-15-2004 10:53 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:41 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.