A couple of evasive issues - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2007, 11:55 PM   #1 (permalink)
n00b
 
Join Date: Apr 2006
Location: LI
Car:
Posts: 23
Photos:
e39 5ive is on a distinguished road
Send a message via MSN to e39 5ive
A couple of evasive issues

Well here it goes. Just got my car back from a second mechanic, as I refused to believe the first mechanic when he told me nothing was wrong with my car. The second mechanic can't find the source of my problems either. Here are the issues I'm having:
1. This is the one that really annoys me. Car has a vibration/grumble sound @ 40mph. Seems to decelerate quikly, almost feels restricted too. No vibration in the steering wheel, but around my foot area. No one has been able to tell me why. Flex disc, u joints, and driveshaft all seem to be totally fine. Originally thought it was my struts, as they were in need of replacement. However after installation of a set of Bilstien all around, the noise and vibration remained. I run a set of staggered wheels 18x8.5 front, 18x10 rear, but even with the stock wheels and good tires the problem stays.
2. My mpg gauge is on some type of delay. I press the gas and the needle takes a second and then pins itself at 8mpg as if I'm gunning it. As the car changes gears the delay remains ultimately settling at the 25 - 28mpg range at normal highway speeds 70 or so.
This time around, I might add, the second mechanic told me I have an oil cooler leak. So that's something I'll be adressing soon.
I've been checking in on a couple of previous posts, and have also checked through archives, all seem to be dead ends. Or at least I've found no answers. Hopefully someone can help me out.
Much appreciated,
E39 5ive
e39 5ive is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-07-2007, 11:14 PM   #2 (permalink)
Sodium Chloride
 
saltshaker185's Avatar
 
Join Date: Feb 2006
Location: Louisville Ky
Car: 95 M3
Posts: 3,762
Photos:
saltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to beholdsaltshaker185 is a splendid one to behold
Send a message via AIM to saltshaker185 Send a message via MSN to saltshaker185
auto or manual? and whens the last time youve changed your tranny fluid and rear diff fluid?
saltshaker185 is offline   Reply With Quote
Old 04-08-2007, 12:04 AM   #3 (permalink)
n00b
 
Join Date: Apr 2006
Location: LI
Car:
Posts: 23
Photos:
e39 5ive is on a distinguished road
Send a message via MSN to e39 5ive
Auto, and I've done neither services. 108,000 miles.
e39 5ive is offline   Reply With Quote
Old 04-09-2007, 09:40 AM   #4 (permalink)
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Car: 97 540IA, 95 840CI
Posts: 863
Photos:
LOS is an unknown quantity at this point
Do you experience the same vibration when the car is running in "park" and step on the gas? Or is it only when it's moving?
Have seen any leaks coming from your differential? Does it look wet/oily in that area?
You said you looked at the drive shaft, did they tighten the bolts to proper torque? These bolts are known to come loose!
to answer your questions above...
My 540i decelerates quickly as well. This is normal on V8's with an auto transmission. The vibration part, not normal
The needle comment you had is also normal, is not a problem.

LOS
LOS is offline   Reply With Quote
Old 04-09-2007, 10:37 PM   #5 (permalink)
1st Gear Member
 
ozarkmark's Avatar
 
Join Date: Apr 2005
Location: Charlotte NC
Car:
Posts: 148
Photos:
ozarkmark is an unknown quantity at this point
Quote:
Originally Posted by e39 5ive
Well here it goes. Just got my car back from a second mechanic, as I refused to believe the first mechanic when he told me nothing was wrong with my car. The second mechanic can't find the source of my problems either. Here are the issues I'm having:
1. This is the one that really annoys me. Car has a vibration/grumble sound @ 40mph. Seems to decelerate quikly, almost feels restricted too. No vibration in the steering wheel, but around my foot area. No one has been able to tell me why. Flex disc, u joints, and driveshaft all seem to be totally...
That is exactly what I am experiencing so I replaced the front left bearing to no avail. It would get louder if I turned to the right therefore I thought a bad bearing was the issue.
I will probably take it to my mechanic soon and will keep you posted.
__________________
1998 528i - sold 222,000 miles
1998 540i - sold 159,000 miles
2007 328i Coupe - 30,000 current
ozarkmark is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 M3 Battery issues samdog07M32003 New Members Check In 0 01-01-2007 12:35 PM
Fuel issues? Car bogging! ReaverJam 3-Series (E21, E30) 5 10-04-2005 10:16 PM
Just Bought My First Bmw, Some Issues :( chindian 3-Series (E21, E30) 2 03-25-2005 03:30 PM
1992 525i Help Fixing Electrical Issues gregruby 5-Series (E12,E28, E34, E39, E60) 1 03-05-2005 11:37 AM
Electrical Issues fireblade97rr 5-Series (E12,E28, E34, E39, E60) 5 10-17-2004 03:48 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:07 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.