Cold Starting - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-05-2004, 05:19 PM
n00b
 
Join Date: Jan 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CaptainEL is an unknown quantity at this point
(Thread Starter)
First of all Hi.
I am having trouble with my 525i se 1990 G Manual BMW.
When i start it from cold it starts fine and ticks over ok but as soon as i touch the accellorator (Probably spelt wrong) it is as if the car is running on 5 cylinders it miss fires. But when it warms up it is fine????
Also not sure if this is relevent if i turn the car off after i have run it for a while for more then 5 minutes it just keeps turning over for ages before it starts or i turn it over stop then do it again then it starts.???

Any help would be appreciated. (Have been told it might be the non return valve in the fuel pump)

Eliot
Attached Thumbnails
Click image for larger version

Name:	DSCN0891.JPG
Views:	72
Size:	386.9 KB
ID:	5258  
CaptainEL is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-05-2004, 05:40 PM
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Posts: 1,165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
welcome to bmw forums.

yeah it could be the non return valve but thats a long shot..

check out your plugs and service records see when the last tune up was done..

all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline  
#3 (permalink) Old 01-06-2004, 11:14 AM
n00b
 
Join Date: Jan 2004
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CaptainEL is an unknown quantity at this point
(Thread Starter)
The car was owned by my brother who had it tuned and i put in new BMW spark plugs only 3 months ago????
But then saying that i had to put a new throttle housing hose as it was split so the tuning might be out so i will try it thanks.
CaptainEL is offline  
#4 (permalink) Old 01-06-2004, 12:45 PM
CBA
5th Gear Member
 
CBA's Avatar
 
Join Date: Nov 2003
Location: TORONTO, CANADA
Posts: 1,165
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CBA is an unknown quantity at this point
Send a message via MSN to CBA Send a message via Yahoo to CBA
yeah give that a shot and keep us posted.

all you ever need for the toronto night life <a href='http://www.spotlighttoronto.com' target='_blank'>click here</a>

<img src='http://www.spotlighttoronto.com/forum/templates/DigitalDementia/images/header.jpg' border='0' alt='user posted image' />



you know your not paying attention when this happens:

<div class='quotetop'>QUOTE</div><div class='quotemain'>Are you refering to his Signature? oh shit, i just remembered i used my name in my sig... I just 0wn3ed myself. </div>
-Founder
CBA is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM
Problem When Cold Starting DOn_MEGA 3-Series (E36) 7 12-20-2004 03:55 PM
Cold Starting _1634_ 3-Series (E36) 2 09-07-2004 04:03 PM
Cold engine starting Bengal94 3-Series (E46, E90) 2 10-12-2003 02:15 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome