Code 1231 Dmemain Relay/battery Problem - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-25-2005, 04:58 PM   #1 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 1
Photos:
netrubicon is an unknown quantity at this point
Ive had a new 92 525 for a few months now. Im trying to work out the bugs at this point. Ive been reading as much as possible about my car. I am not a mechanic but have been doing some of the easy stuff.
My check engine light has been coming on, actually flashing eradically for about 2 weeks now. I have an instrument cluster problem as well,(needles going haywire till car warms up). I have the capacitors and will solder them in tomarrow. I also bought a differential speed sensor from autoparts.com and that is going in saturday. My headlights and odometer display dimms a lot as if power is running poorly thru the system. (I am replacing the voltage regulator on the alternator saturday as well). The problem I have now is a 1231 check engine code that says"Battery/ DME main relay",
well my battery is new and I just changed the DME main relay part 12631729004 and the fuel pump relay part 12621735424. My highbeams and foglights dont work, (checked lkm solder ect.), and im getting the trans program message after driving for about an hour. Any thoughts on this would be greatly appreciated.


P.s. I just put snow tires on her. (NOKIAN RSI) MAN ARE THESE GREAT SNOW TIRES!!

Net-
netrubicon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2005, 07:13 PM   #2 (permalink)
n00b
 
Join Date: Jan 2005
Car:
Posts: 3
Photos:
nigelmansel is an unknown quantity at this point
Quote:
Originally posted by netrubicon@Jan 25 2005, 02:58 PM
Ive had a new 92 525 for a few months now. Im trying to work out the bugs at this point. Ive been reading as much as possible about my car. I am not a mechanic but have been doing some of the easy stuff.
My check engine light has been coming on, actually flashing eradically for about 2 weeks now. I have an instrument cluster problem as well,(needles going haywire till car warms up). I have the capacitors and will solder them in tomarrow. I also bought a differential speed sensor from autoparts.com and that is going in saturday. My headlights and odometer display dimms a lot as if power is running poorly thru the system. (I am replacing the voltage regulator on the alternator saturday as well). The problem I have now is a 1231 check engine code that says"Battery/ DME main relay",
well my battery is new and I just changed the DME main relay part 12631729004 and the fuel pump relay part 12621735424. My highbeams and foglights dont work, (checked lkm solder ect.), and im getting the trans program message after driving for about an hour. Any thoughts on this would be greatly appreciated.


P.s. I just put snow tires on her. (NOKIAN RSI) MAN ARE THESE GREAT SNOW TIRES!!

The erattic electrical problems could be a lack of ground. When the ground is not right ,strange things like this can happen.. I suggest you check all of your ground wires. From battery to frame. Frame to engine. Engine to battery. All of these things need substantial ground to operate correctly. You said snow tires so perhaps these grounding straps are just rusted or need to be cleaned where they connect. Good Luck 2005 525i
Net-
[snapback]279082[/snapback]
nigelmansel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Erratic Idle / Misfire / Cutting out makdolby 3-Series (E36) 12 02-05-2012 07:57 AM
E30 Anti-theft Radio Code aaronhoy 3-Series (E21, E30) 4 06-08-2009 11:40 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 07:33 AM
Engine Code P1421 Problem UsedRomance3 3-Series (E36) 4 10-23-2004 06:20 AM
business cd problem Derlin Audio and Electronics 3 04-23-2004 11:35 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 12:33 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.