Clacking sound when trying to start 525i - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 02-11-2010, 03:08 PM
n00b
 
Join Date: Feb 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alohaguy01 is on a distinguished road
(Thread Starter)
Clacking sound when trying to start 525i

Hi All,

I've just got a 91 525i. My first Bimmer. Sad to say I've had a bunch of problems from central locking system to a funny "clacking" sound when trying to start the car first thing in the morning. The engine will crank but will not start. I live in Hawaii so it's not like it get's really cold.

The battery is new and the starterand solenoid is also new. Occasionally, when the "clacking" sound is not there and the engine starts (after a lot of coaxing), it will initially run rough then smooths out and purrs like it should. Then when I try to start it again, it fires right up and runs great. What's going on?!

Any info, ideas, or solutions to this problem would be appreciated. Thanks in advance.

Aloha!

Last edited by alohaguy01; 02-11-2010 at 03:18 PM.
alohaguy01 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 02-11-2010, 03:11 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Could be the starter solenoid needs a look.

BMW

Sig by zeaq
witeshark is offline  
#3 (permalink) Old 02-11-2010, 03:16 PM
n00b
 
Join Date: Feb 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
alohaguy01 is on a distinguished road
(Thread Starter)
New starter & Solenoid

Quote:
Originally Posted by witeshark View Post
Could be the starter solenoid needs a look.
Thanks for the reply. Both the starter and solenoid are new and recently replaced.
alohaguy01 is offline  
#4 (permalink) Old 02-11-2010, 03:39 PM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,697
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Maybe the ring gear is worn.

BMW

Sig by zeaq
witeshark is offline  
#5 (permalink) Old 02-11-2010, 03:50 PM
n00b
 
Join Date: Aug 2008
Location: east coast
Posts: 27
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
drivinfaster is on a distinguished road
it would better to help assist if you were to be able to post a vid with the sound. it could be the starter, ring gear, or something else even. there is no way to tell without actually hearing it.

by the description, though, i would be suspecting the starter. don't let the fact that the unit has been replaced make you feel that it *can't* be the starter. i have seen some units bad out of the box for various reasons.


df
drivinfaster is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'95 E34 525i 5 Speed Transmission Clicking Sound admangti 5-Series (E12,E28, E34, E39, E60) 1 01-08-2010 11:33 AM
e34 525i sound system dub2 5-Series (E12,E28, E34, E39, E60) 1 02-07-2009 06:46 PM
Clacking (lifter?) sounds on acceleration Delfin 3-Series (E36) 23 09-12-2004 11:44 AM
Ture the Key, nothing... no sound ,no start cpuken 3-Series (E36) 15 05-06-2004 09:36 AM
clacking sound down under mostwired 3-Series (E36) 1 09-13-2003 07:40 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome