car won't start in cold weather - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 01-31-2010, 10:41 AM
n00b
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denben is on a distinguished road
(Thread Starter)
Unhappy car won't start in cold weather

I bought a 1995 525i a month ago. Ran fine the first two weeks. Battery died, replaced it. Now central locking system doesn't work. And to top it all off it will not start in very cold weather. Beginning to regret buying this car
Is there any hope that this will ever run right?
denben is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 01-31-2010, 11:36 AM
OMFG another one!?
 
witeshark's Avatar
 
Join Date: Aug 2004
Location: Miami FL
Posts: 14,699
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice witeshark is just really nice
Are the fuses good? On the starting, how is the fuel system, filter and pump for example?

BMW

Sig by zeaq
witeshark is online now  
#3 (permalink) Old 01-31-2010, 01:28 PM
n00b
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denben is on a distinguished road
(Thread Starter)
I have not been able to check all the fuses. Truck won't open because of central locking system. I had this problem week and half ago, was able to start it by pushing the gas pedal half way down, releasing it, then turning key. Had the same thing happen to my last car, knew from experience to add fuel injector cleaner, so I did that. Started fine until it got real cold again. My husband drove it to work and now he can't get it started. Found out today he pumped it!!! He is suppose to try again today to get it started. Will check out fuses and fuel system if and when I ever get it back home.
denben is offline  
#4 (permalink) Old 02-08-2010, 09:26 AM
n00b
 
Join Date: Feb 2010
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Kasia is on a distinguished road
My '94 525i refuses to start in the cold weather as well. The engine cranks, but does not catch. I've been able to start it with persistence for the past month; unfortunately the car was not having it this morning. I'm going to try the gas pedal trick and some fuel injection cleaner. If anyone else has some knowledge on this apparently common problem please let me know. I don't know if this requires a(n expensive) trip to the mechanic or not. Thanks again!
Kasia is offline  
#5 (permalink) Old 02-09-2010, 12:46 PM
n00b
 
Join Date: Jan 2010
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
denben is on a distinguished road
(Thread Starter)
Can you tell me where all of fuse panels are for the fuel system.
denben is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Wont Start When Cold mcmanamon 3-Series (E36) 16 02-16-2010 11:18 PM
Cold Weather issues in WI wfecteau@wi.rr.com New Members Check In 1 01-11-2010 10:02 AM
1995 525i Cold weather won't start DouglasRobbins7 5-Series (E12,E28, E34, E39, E60) 0 12-17-2009 04:10 PM
Cold Weather Questions crackerkorean 5-Series (E12,E28, E34, E39, E60) 1 11-12-2004 09:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome