car surges at 50mph uphill? - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 06-10-2004, 01:57 AM
n00b
 
Join Date: Jun 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nathan300 is an unknown quantity at this point
(Thread Starter)
Hello,

I am new to this board and I am hoping someone can shed some light on a problem my father is having with his car. He recently bought a 1995 525i with about 130,000 miles on it. Minus a thermostat and some lights the car is in perfect shape. It only has one problem, when traveling right about 50mph (and so far only when going uphill) the tachometer starts surging back and forth about 500rpm. This is our first BMW and we are not quite sure what is causing this. My father thought it might be the oxygen sensor so he had it looked at and the mechanic found it to be malfunctioning. Yet after replacing it the problem remains?

Any thoughts would be appreciated

thanks
Nathan300 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-10-2004, 12:28 PM
Millions of them.
 
Torque's Avatar
 
Join Date: Dec 2003
Location: USA
Posts: 14,878
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute Torque has a reputation beyond repute
welcome to the boards,

i really don't know what could be causing the problem... only while going uphil. i suggest you go over to bimmer.info e34 board -- they are a board operating for www.bmwe34.net and they have a whole lot of people that know everything about the car.

dont get me wrong, i still want you to stay on this board.

later.

Torque is offline  
#3 (permalink) Old 06-10-2004, 01:49 PM
n00b
 
Join Date: Jun 2004
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Nathan300 is an unknown quantity at this point
(Thread Starter)
Thanks I'll go check them out
Nathan300 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
94 m-technic in AZ adamsbomb Cars For Sale 8 12-14-2005 11:43 PM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 02:46 PM
problems starting car when cold... VLAD_325is 3-Series (E36) 8 09-12-2005 08:08 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome