car problem... - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-26-2004, 02:46 PM
n00b
 
Join Date: Aug 2004
Location: York
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
dbrook is an unknown quantity at this point
(Thread Starter)
Hi.

Does anyone know what this might be....

Got a problem with my BMW M5 E39...

Whilst accelerating and changing gear from 2nd to 3rd or 3rd to 4th, there's a problem with the engine revs.

In 2nd, chaning up a gear at 6,000rpm, when 3rd gear is engaged, the rev counter still shows the engine revving at 6,000 for 2/3 seconds before it drops down to around 4,000 rpm. During this period, the car does not accelerate.

This happens too in going from 3rd to 4th. It happens with the Sport button on or off.

Could this be a clutch problem? .....or an engine ECU problem??? ....something else???

Any advice or ideas would be appreciated.

Thanks,
Darren

e-mail: darren@darrenbrook.fsnet.co.uk
Mobile/SMS: 07971 678 007
dbrook is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-26-2004, 02:57 PM
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Posts: 863
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
LOS is an unknown quantity at this point
Could be so many things... I had a similar problem on my '92 Camaro 5 speed. I replaced the spark plugs and that fixed the problem.

Do you get a message on the info panel? Obviously there is a mixture problem somewhere...
Check the air flow meter (AMF), could be an injector or dirty fuel filter

LOS
LOS is offline  
#3 (permalink) Old 08-27-2004, 04:45 AM
5th Gear Member
 
Join Date: Jul 2004
Posts: 1,028
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
BeelZibub is an unknown quantity at this point
Sounds like the clutch is slipping to me.
BeelZibub is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 330 Ci Tranny Problem (Reverse Gear) Need Advise texasjoe 3-Series (E46, E90) 11 11-09-2005 01:45 AM
Chip Made My Car Slower gonzonick 3-Series (E36) 12 10-25-2005 03:46 PM
Airbag light on, is this a common problem? ozbmw 5-Series (E12,E28, E34, E39, E60) 1 10-24-2005 12:23 AM
Smg Problem On 330i johanfunsale 3-Series (E46, E90) 0 02-28-2005 08:33 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome