Car not switching on, self works but doesnt start the car, plz help guy... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2006, 05:53 PM   #1 (permalink)
n00b
 
Join Date: Oct 2006
Car:
Posts: 3
Photos:
djfactor is on a distinguished road
Car not switching on, self works but doesnt start the car, plz help guy...

Hiya guys, last night i went for shopping to my local supermarket, the car drove perfect absolutely superb no problems, filled up the petrol, came back home, parked the car. in the morning tried to switch on the car and it just cranks and tries to start more like you know when you start the ignition switch and the sound it does, but doesnt switch onn. Called the AA guy and he said that there is some problem with Fuel pump, not live current. Fuel pump not running & no injectors. He said that probably the Cam sensor has a problem.

Just want to hear from experts here, what might be the likely problem. I have a 528 i petrol, 98 model.

cheers
djfactor is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-10-2006, 09:41 AM   #2 (permalink)
LOS
4th Gear Member
 
LOS's Avatar
 
Join Date: Apr 2004
Location: L.A Calif.
Car: 97 540IA, 95 840CI
Posts: 863
Photos:
LOS is an unknown quantity at this point
Quick check: check the fuse for the pump. Remove it and then put it back. Read this post as well...
http://www.bimmerwerkz.com/forum/6-7...art-48522.html

It's possible your pump went bad.

LOS
LOS is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car will not start Majin 3-Series (E21, E30) 10 03-19-2006 10:44 PM
Car doesn't start! Help Butch525 5-Series (E12,E28, E34, E39, E60) 0 02-27-2006 11:35 AM
Recently Bought Car Won't Start Beema318ti Audio and Electronics 0 01-24-2006 07:59 AM
Car won't start after it rains erider 5-Series (E12,E28, E34, E39, E60) 2 01-20-2006 11:41 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:04 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.