bmw 530d starting problems - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 08-13-2010, 05:14 PM
n00b
 
Join Date: Aug 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rgallagher1234 is on a distinguished road
(Thread Starter)
bmw 530d starting problems

Wondered if anyone could help i have a 99 530d auto estate. The car starts fine in the morning or when cold it is only when i have been driving it for a while and then park it and come back to it after about 30 mins to 1 hour or even a couple of hours it will just spin over and wont fire but sometimes it will start after cranking for a few mins but occassionally it wont and have to leave it a little longer then it will fire fine and drive fine.
also sometimes when i start the vehicle the brake lights stay on and the controls for cruise control and radio don't work but if i turn the car off then on again they start working. Any ideas i would really appreciate it if anyone could give me any help thanks
rgallagher1234 is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 08-15-2010, 03:29 PM
n00b
 
Join Date: Aug 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vlajko is on a distinguished road
I had the same problem.
Under car below drivers seat there is a electric pump the connector was bad on the fuel pump.
Every morning the car starts and then after some time the connector on the fuel pump was going hot and the pump cant build pressure to start the car.
In mine case the problem was power suply to the electric pump.
vlajko is offline  
#3 (permalink) Old 08-31-2010, 05:06 PM
n00b
 
Join Date: Aug 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
rgallagher1234 is on a distinguished road
(Thread Starter)
so what did u do did u just clean the connector or replace it cheers for replying.
rgallagher1234 is offline  
#4 (permalink) Old 09-02-2010, 03:47 PM
n00b
 
Join Date: Aug 2010
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
vlajko is on a distinguished road
Just clean the connector and never had the mystery problem again.
Be sure after cleaning the connector does not worms up again if it does then the problem will be there again.
vlajko is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
BMW E39 525TDS 1999 - Starting problems was4 5-Series (E12,E28, E34, E39, E60) 4 11-05-2011 02:52 AM
86 bmw 325es starting problems grandersyo 3-Series (E21, E30) 1 01-09-2010 06:06 AM
BMW 318 Starting Problems any ideas? toni_01 3-Series (E36) 5 09-15-2009 12:24 PM
1992 BMW 320i starting problems aedwards0909 3-Series (E36) 0 05-09-2009 02:13 PM
BMW E36 Starting Problems ldencer 3-Series (E36) 2 09-16-2008 03:17 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome