BMW 5 Series idling problem - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 07-23-2008, 06:28 AM
n00b
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cosmosbimmer is on a distinguished road
(Thread Starter)
BMW 5 Series idling problem

Hello folks,

My BMW 523i has suddenly developed a strange problem recently.

The symptoms:

1. Car takes longer to start and struggles slightly to get up to the constant idling revs.
1. The power has decreased and I can notice the car's acceleration is irregular.
2. When the engine is running (for example, at a traffic signal) the engine suddenly stops.
3. When starting from standstill, I have to give more cluch action than normal, otherwise the car would stop.

I have replaced all the spark plugs and the oil and fuel filters (full service) and that doesn't help.

What has gone wrong with my baby?

Please help !!
cosmosbimmer is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-23-2008, 09:57 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Arrow

Q1: did you replace the plug BEFORE?... or AFTER your probs started?

Q2: with a COLD engine start-up how many RPM's does it idle at? and how many mins before it drops down to normal idle?

Q3: with a WARM engine, what is the RPM range at which your car runs?

Q4: did u check air filter, as well?

* anything else that u feel is relevant will help for us to diagnose by remote control "correctly" ;-)
darkhorse737 is offline  
#3 (permalink) Old 07-25-2008, 04:58 AM
n00b
 
Join Date: Jul 2008
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
cosmosbimmer is on a distinguished road
(Thread Starter)
thanks

Hi
Thanks for writing.

Q1) I have replaced the plugs after the problems have started.

Q2) At the cold engine start, the engine idles at around 700 rpm.

Q3) With warm engine, the car idles at around 500 to 600 rpm and I usually drive upto 5000 to 6000 rpm.

Q4) Yes, I have put a new air-filter (included in the full service)

Also, the car struggles to kick off when I press the accelerator. I hesitates a bit and then it slowly starts to pick up. But definitely the car has lost power.

Any ideas now please?

Thanks a million.
cosmosbimmer is offline  
#4 (permalink) Old 07-28-2008, 04:47 PM
n00b
 
Join Date: Jul 2008
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
stheaney2007 is on a distinguished road
mate this is happening to me too

Hi cosmosbimmer,
I have a 540i V8, just replaced the plugs and suddenly all power is gone, its missing badly and when i go into DRIVE it tries to stall until I hold the revs up

Keep me posted what your problem is

Thanks
stheaney2007 is offline  
#5 (permalink) Old 08-03-2008, 01:26 AM
5th Gear Member
 
CosmosBlack's Avatar
 
Join Date: Jul 2003
Location: Florida
Posts: 1,289
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute CosmosBlack has a reputation beyond repute
Any "white smoke" coming out of the exhaust?
Is there a "whistling" noise from the engine area on acceleration?
Does acceleration problem improve at higher speed?

If so, could be the Oil Separator....vacuum leak

2012 Porsche 911 GTS
2008 ford F150 Foose Edition
2010 VW Touareg

----------------------------------
Gone...2002 Porsche 911 C4S
Gone...2000 BMW 540i
Gone...1995 BMW 540i
CosmosBlack is offline  
#6 (permalink) Old 08-03-2008, 09:27 AM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
darkhorse737 is on a distinguished road
Quote:
Originally Posted by cosmosbimmer View Post
Hello folks,

My BMW 523i has suddenly developed a strange problem recently.

The symptoms:

1. Car takes longer to start and struggles slightly to get up to the constant idling revs.
1. The power has decreased and I can notice the car's acceleration is irregular.
2. When the engine is running (for example, at a traffic signal) the engine suddenly stops.
3. When starting from standstill, I have to give more cluch action than normal, otherwise the car would stop.

I have replaced all the spark plugs and the oil and fuel filters (full service) and that doesn't help.

What has gone wrong with my baby?

Please help !!
check fuel pressure and check for vacuum leaks. If you are sure those two are in order; the first part i will suspect is a Throttle switch...(aka Throttle Position Sensor)

Good Luck
darkhorse737 is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
E46 - Idling Problem Richard Lowe 3-Series (E46, E90) 5 11-12-2005 01:31 AM
1998 Bmw 528i Blowing Hot When In Idling 98bimmerhead 5-Series (E12,E28, E34, E39, E60) 4 08-17-2005 09:11 PM
Fast Idling JCooper60 5-Series (E12,E28, E34, E39, E60) 4 06-25-2004 03:53 PM
Strange idling problem. Batunas 5-Series (E12,E28, E34, E39, E60) 4 12-17-2003 11:56 AM
Idling issue bostonsports 3-Series (E21, E30) 5 05-09-2003 11:05 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome