bmw 1989 525i problems - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 09-15-2010, 02:49 PM   #1 (permalink)
n00b
 
loping's Avatar
 
Join Date: Jan 2009
Car:
Posts: 43
Photos:
loping is on a distinguished road
Exclamation bmw 1989 525i problems

Hello i have a BMW 1989 525i. and i swapped over the engine from 1990 525i to the 89 the car ran fine. but my uncle hooked up all the ignition wires and tried to start the car which fried something. i can't pin point where at all. i don't notice any brunt wires. but i do notice a few other things. such as. gone threw two alternators all of the sudden only different is i got a new battery instead of a 47-dl it's a 49-dl. i also have a confusing thought i believe my idles to low. im not sure what it's suppose be but the car is super rough below .05 grand. i had it at 1grand and the rough idle stopped. i know that the burnt wire went to a ground post from the strand of ignition wires. I'm also having problems with the heater. and cooler. their both don't want to turn on. my father just informed me that it's not getting power. or something alone those lines he nor i didn't look into it further when the fully running 90 bmwer was still here before i sold it for scrap. and when im driving in Drive at 1 and 2 grand when the car inset warm up it will be very rough. when it's at temp the car runs and drives fine. i did notice the car seems to struggles for a second when im driving it. the stereo shuts off and then flickers like theirs power going threw it. along with the interment cluster.

Any help will be appreciated. no need for sarcastic comments. no point
loping is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 BMW 525i m20 2 problems? Duanevw 5-Series (E12,E28, E34, E39, E60) 0 03-15-2006 04:03 PM
1989 BMW 525i imported_mitster Classifieds Sell & Buy 0 09-15-2004 01:47 PM
1995 BMW 525i window problems danutuc 5-Series (E12,E28, E34, E39, E60) 2 08-21-2004 11:58 PM
1989 BMW 525i Dash Lights delussional77 5-Series (E12,E28, E34, E39, E60) 3 07-01-2004 04:09 PM
My 1989 BMW 525i Abatoir Picture Showroom 7 01-15-2004 12:56 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 04:02 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.