Asc Lamp - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

» Auto Insurance

» Featured Product
» Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 05-24-2005, 08:35 PM   #1 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 27
Photos:
Rkhoubian is an unknown quantity at this point
Hi guys,

I have a problem. I have ASC lamp on all the time and my ASC button not able to take it off. Does any body know what is wrong?

Thanks
Rkhoubian is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-26-2005, 06:33 PM   #2 (permalink)
n00b
 
Join Date: Apr 2005
Car:
Posts: 27
Photos:
Rkhoubian is an unknown quantity at this point
Quote:
Originally posted by Rkhoubian@May 24 2005, 08:35 PM
Hi guys,

I have a problem. I have ASC lamp on all the time and my ASC button not able to take it off. Does any body know what is wrong?

Thanks
[snapback]347600[/snapback]
That is it,

I checked this issue and it was cable $ 20 CAD cost and easy to replace

Rob
Rkhoubian is offline   Reply With Quote
Old 05-28-2005, 07:41 AM   #3 (permalink)
Neutral Member
 
machinehead's Avatar
 
Join Date: Oct 2004
Location: UK, Hants
Car:
Posts: 57
Photos:
machinehead is an unknown quantity at this point
Send a message via MSN to machinehead Send a message via Yahoo to machinehead
Hi, I've had this issue since last year (1993 E34)! ghead
don't know what car you have though.

The cable's a start. if you read my problem, the ABS, speedo and cruise all worked ok, if they don't then I would think that a wheel sensor is likely to be the issue. Have a read

http://www.bimmerwerkz.com/forum/index.php...opic=13433&st=0

and see if anything helps - Mine turned out to be simple, after a lot of expense cleaning MAF (and killing it), changing the throttle position sensor (which is what the original diagnostic said the problem was!), etc……

regards
__________________
<span style='color:blue'><span style='font-size:9pt;line-height:100%'><span style='font-family:Arial'>because life's too short not to..........</span></span></span>
machinehead is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASC and pulsating brakes beeben 5-Series (E12,E28, E34, E39, E60) 2 10-09-2005 10:54 PM
Head Lamp: 2004 325i Versus 325ci postrio 3-Series (E46, E90) 1 11-06-2004 09:46 PM
obc lamp replacement lamia1 3-Series (E36) 2 05-02-2004 02:37 AM
brake lamp is still on HELP!!! pherbolario 5-Series (E12,E28, E34, E39, E60) 6 02-04-2004 09:33 AM
fog lamp help cbrent M-Series (M1, M3, M5, M6) 1 12-21-2003 06:19 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 07:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.