asc does't work anymore - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 07-31-2009, 05:46 PM   #1 (permalink)
n00b
 
Join Date: Dec 2008
Car:
Posts: 4
Photos:
ak_47 is on a distinguished road
asc does't work anymore

I have an M60 engine on e34 , 530 V8, after i remove and install the intake manifold, the ASC doesn't work , and i cannot turn on the asc. What do i forgot ? I see an adjustment on the cable ? how to adjust it ?
ak_47 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2009, 11:17 AM   #2 (permalink)
Help from over the pond
 
marti5's Avatar
 
Join Date: Sep 2008
Location: IPSWICH. U.K.
Car: E38 1997 728i Individual
Posts: 3,242
Photos:
marti5 is on a distinguished road
I cant see what the ASC has to do with the intake manifold being removed and the cable you speak about also has nothing to do with the ASC. Check all you fuses.
__________________
VELVET BLUE UK INDIVIDUAL , IM THE LAST
UNITED WE STAND DIVIDED WE FALL

I stepped in a plate of Pasta the other day - now I have to worry about my Carbonara footprint!
marti5 is offline   Reply With Quote
Old 08-02-2009, 02:49 PM   #3 (permalink)
Im Bluffin With My Muffin
 
AlpineSixAndSeven's Avatar
 
Join Date: Nov 2006
Location: Palo Alto, CA
Car: 1976 Benz 300D, 1999 740iL
Posts: 5,992
Photos:
AlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to beholdAlpineSixAndSeven is a splendid one to behold
Send a message via AIM to AlpineSixAndSeven
OK 1st off is the ASC light on or off?
and wat do you mean by"turn ASC on" It is on(if in working order) everytime you turn the car on...
__________________
1991 Ford Taurs SHO 5 Speed White on Tan
1996 Chevy Lumina LTZ Rep 3.4L
1992 318i Coupe parts car
1992 325i Ls1 swap with a T56 6 speed 12.2 quarter mile
1976 Mercedes Benz 300D with a Ford 5.0L Fuel Injected soon to be Modded
I am Captain Obvious
AlpineSixAndSeven is offline   Reply With Quote
Old 08-02-2009, 03:56 PM   #4 (permalink)
Mr. Clean
 
BimmerE39's Avatar
 
Join Date: Jan 2009
Location: Danbury, Connecticut
Car: Titanium Silver E39 / 2011 BMW M3
Posts: 1,817
Photos:
BimmerE39 will become famous soon enough
Garage
The ASC should be on to begin with, you have to turn it off via the ASC button on your dash. If it truly isn't working, and assuming ASC works on the M60 as it does on the M52, my guess would be that when you installed your intake manifold you may have forgotten to plug the sensor back in.
__________________
BimmerE39 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASC Light always on asc not working?? masesE39 5-Series (E12,E28, E34, E39, E60) 15 01-24-2009 11:29 AM
Can't Take It Anymore... german-speed-demon Picture Showroom 46 11-23-2007 08:14 AM
Tach ,temp gauge and MPG gauge doesn't work anymore Slow325i 3-Series (E21, E30) 1 06-16-2006 11:55 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:11 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.