Alarm disables engine start - BMW Forum - BimmerWerkz.com
5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

 
LinkBack Thread Tools Display Modes
#1 (permalink) Old 03-19-2010, 06:51 PM
n00b
 
Join Date: Mar 2010
Location: East Lansing, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chum is on a distinguished road
(Thread Starter)
Alarm disables engine start

My '95 540i has not had a functional OBC, alarm or remote key entry since I bought it. I recently found the location for the alarm fuse and thought this would solve my problems, unfortunately the fuse was good but the alarm relay was unplugged which made me think it was deliberate. It was. Once plugged back in the OBC worked but the car would not start which I suspect is due to the security system. I have read various Bimmer and E34 Forums with little luck. Would appreciate any thoughts or direction to where this has been posted before. Thanks.
Chum is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 03-21-2010, 05:20 PM
5th Gear Member
 
darkhorse737's Avatar
 
Join Date: May 2008
Location: San Francisco, CA
Posts: 1,494
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
darkhorse737 is on a distinguished road
Cool

Quote:
Originally Posted by Chum View Post
My '95 540i has not had a functional OBC, alarm or remote key entry since I bought it. I recently found the location for the alarm fuse and thought this would solve my problems, unfortunately the fuse was good but the alarm relay was unplugged which made me think it was deliberate. It was. Once plugged back in the OBC worked but the car would not start which I suspect is due to the security system. I have read various Bimmer and E34 Forums with little luck. Would appreciate any thoughts or direction to where this has been posted before. Thanks.
what kind of alarm do you have?
darkhorse737 is offline  
#3 (permalink) Old 03-22-2010, 09:05 AM
n00b
 
Join Date: Mar 2010
Location: East Lansing, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chum is on a distinguished road
(Thread Starter)
Alarm disables engine

I have oem alarm system, car was manufactured in Oct 1995, there is no horn or at least one does not go off. When the relay is plugged back in and battery hooked up the emergency flashers go on and off until reset by pushing the emergency flasher button. I have never had the FOB, OBC or Alarm system work since I bought the car in '05.
Chum is offline  
#4 (permalink) Old 03-25-2010, 11:50 AM
n00b
 
Join Date: Mar 2010
Location: East Lansing, MI
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Chum is on a distinguished road
(Thread Starter)
Alarm disables engine

Found a 2nd disconnected relay on the alarm module. Hooked it up and finally got a blinking light on the dash with headlights and parking lights flashing too. The car will start in this condition. Put Fuse back into alarm module and OBC worked but car will not start. I am trying the key in the ignition position 1, wait 15 minuets to reset, so far no luck.
Chum is offline  
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
'94 740i alarm, won't start wonderboy1993 1,6,7,8 - Series and Mini Cooper 1 11-30-2009 03:42 AM
Dead Batterycan't Shut Off Alarm-won't Start deans_beemer 5-Series (E12,E28, E34, E39, E60) 1 03-22-2005 07:26 PM
Can't Start Car-alarm/remote Problems. Please Help quablospix 5-Series (E12,E28, E34, E39, E60) 17 10-22-2004 10:36 AM
Alarm / Remote start leibniz Audio and Electronics 7 06-01-2004 04:46 PM
Alarm / Remote start kiwiphil 3-Series (E36) 0 12-31-1969 07:00 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome