After a carwash...hard rumbling sound... - BMW Forum - BimmerWerkz.com
BMW Forum BMW Forum

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)
Register Home Forum Active Topics Gallery / Showroom Auto Loans Garage Search Today's Posts Mark Forums Read Auto EscrowInsurance

5-Series (E12,E28, E34, E39, E60) Chat relating to the BMW 5-Series of all generations. Specific models include: BMW 518, BMW 520, BMW 520i, BMW 530i, BMW 528i, BMW 530i, BMW 518i, BMW 524d, BMW 525i, BMW 525e, BMW 528e, BMW 540i, BMW 535i, BMW 520d, BMW 525td, BMW 525d, BMW 530d, BMW 525i/xi, BMW 530i/xi. (BMW 5-Series Forum)

BimmerWerkz.com is the premier BMW Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-07-2004, 05:32 PM   #1 (permalink)
3rd Gear Member
 
///Matt's Avatar
 
Join Date: Apr 2004
Car:
Posts: 555
Photos:
///Matt is an unknown quantity at this point
had this problem a long time ago, but seems to be back again. After going through an automatic carwash, about a minute later it'll make a really nasty rumbling sound. It happens in any gear, and doesnt seem to be affected by acceleration. I was thinking water up the exhaust...any ideas?
///Matt is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  BMW Forum - BimmerWerkz.com > BMW Model Specific Forums > 5-Series (E12,E28, E34, E39, E60)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Sound Under Car Henri 3-Series (E36) 16 04-06-2005 03:26 PM
Engine Sound htp.bmw 3-Series (E21, E30) 4 02-17-2005 09:12 PM
help the sound of my 318i mikester328 3-Series (E36) 1 09-20-2004 08:34 PM
2003 540i, Sound Not working.. youngceo Audio and Electronics 4 06-03-2004 05:20 PM
Sound Crusade for the 5 Series BlkCofy Audio and Electronics 9 03-22-2004 03:07 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.